Showing results for 
Search instead for 
Did you mean: 

iOS Sharing Error Code: 0


I have a user who is attempting to share an iPhone screen in a meeting via a Windows 10 computer.  They go into Zoom, then hit Share Screen, then hit iPhone/iPad.  This always worked previously, but now has an issue.


Normally, as we all know, this will show instructions for how to begin iOS sharing via the iOS device's control center, and allow the iOS user to broadcast a screen share session into the Zoom meeting.  But in the case of my user, it simply says "Screen sharing has failed to start. Please try again later. Error Code: 0" (see screenshot).



I tried having the user restart, and I also tried uninstalling/reinstalling Zoom for them.    They're on Version 5.8.7 (2058) (64-bit).  I tried researching Error Code 0 as it relates to screen sharing but couldn't find anything.  Several sources indicate that Error Code 0 in Zoom is supposed to indicate an issue with installation, but reinstalling the client for this user didn't help.


iOS sharing works for me and others on my team, so it seems to only be affecting this user.


Anyone have any other ideas?



That also happened to me and I could not resolve it.😀


I came here looking for help with the exact same issue...Someone, please help! Sigh


+1, tried "enable remote control of all applications" in "screen share" setting, to no avail.


FWIW, I accidentally found out that once I disconnected from the VPN this goes back to normal again.

I confirmed that my user who had this issue wasn't connected to a VPN.  I also tried pausing their security program temporarily, but that didn't work either.


Try updating zoom to 5.9.1


Hello All, has there been any resolution here? As the others mentioned I've tried all the above, uninstall/reinstall, turned off VPN, same thing -- on iPhone and still get the 'Error Code' when trying to share my iPhone screen. This started happening right after Zoom's updates in Dec/Jan. 


Same issue here. It seems to be device related as opposed to user related.


I have a user that has suddenly reported this issue. I was thinking it was a profile or user issue but upon logging into the system with my own windows account and attempting to screen share ipad/iphone I get the same error.


Disabled firewal

Disabled AV

Reinstalled Zoom

Reinstalled Zoom plugin for ipad/iphone screenshare

No other users are reporting an issue. My zoom account on my own windows desktop has no problem with the same function.

Hi Garret, your below iPv6 fix works. I posted response there. 


Hi - I manage to solve this finally by checking the networking on the device.

By disabling IPv6 on the machine, the screen share started working again.


- Start -> open networking (or type ncpa.cpl and press enter)

- Open the properties of your network card being used

- uncheck IPv6 in the list

- This will force the machine to use IPv4 instead. Screen share should work again.


General notes:

- IPv6 is not essential to be enabled but generally speaking it's good to have. Check with your IT team for guidance on this.

- I believe this is related to somehow IPv6 having priority over IPv4 somehow in Windows 10. I'm not sure how or why this happens but it can. Potentially fixing the priority might allow the screen share service to launch.

- clearly, the ipad/iphone service requires your network card to be in a correct state for it to launch.

Side notes:
- I'm suspicious of comcast routers and other ISP provided devices as somehow we have devices that default to IPv6 and occasionally services break, but that's speculation currently.

- Zoom Support need to get on this. They weren't able to help at all.

Ah, I would never have suspected the issue could be IPv6 taking priority over IPv4.  The real question is, why aren't we all on IPv6 at a global level at this point 😅

Hello Garret, this worked! thank you, I had to change the iPv6 on my WIFI network which is how I am connected, I did, then rebooted and now able to share. I documented this at my company in the event someone else has this challenge. Thank you again for taking the time here to help resolve the issue. 

I am still having the issue. I am on Windows 10 Pro. This used to work fine and then stopped sometime in January I think. I uninstalled/reinstalled Zoom, restarted the machine, set share settings in the iOS device, and unchecked iPv6 for all network connections (wifi, ethernet, etc). Logged into my router and made sure that iPv6 was not checked/used. Still getting the same error code. Any other fixes anyone can think of?

Tried turning the VPN off again and that seems to have fixed it this time. Thanks all!