cancel
Showing results for 
Search instead for 
Did you mean: 

automatic recording stays on even though the setting is off

PaddyO
Newcomer
Newcomer

Hi, 

 

I have automatic recording switched off in my settings. But every time I start a new meeting, it's automatically recording it anyhow.  I can turn it off, but that leaves me with constant notices about saved cloud recordings with 5 seconds of meetings that I didn't want to record. No idea how to actually turn this off and keep it off.  

1 ACCEPTED SOLUTION

PaddyO
Newcomer
Newcomer

Found the answer (but can't seem to delete the message).  

 

There's another autorecord option in the personal meeting room settings.  
https://support.zoom.us/hc/en-us/articles/201362843-What-is-Personal-Meeting-ID-PMI-and-Personal-Lin...

 

The setting doesn't show up in the details summary, so you wouldn't know it's an option.  Clicking to edit, has it there.  Seems weird to disconnect this setting for personal rooms from the overall setting.  

View solution in original post

1 REPLY 1

PaddyO
Newcomer
Newcomer

Found the answer (but can't seem to delete the message).  

 

There's another autorecord option in the personal meeting room settings.  
https://support.zoom.us/hc/en-us/articles/201362843-What-is-Personal-Meeting-ID-PMI-and-Personal-Lin...

 

The setting doesn't show up in the details summary, so you wouldn't know it's an option.  Clicking to edit, has it there.  Seems weird to disconnect this setting for personal rooms from the overall setting.