Showing results for 
Search instead for 
Did you mean: 

Zoom mic cuting out on multiple computers


We've been using Zoom in our business for a few years. Our IT department (which I am part of) manages around 500 endpoints.

This week we've had two reports of users who say meeting attendees are telling them their audio is cutting out. So the people on the other end intermittently can't hear our staff.

On the affected computers, I've tried replacing their headsets, but the issue persists. I've tried both USB and 3.5mm headsets. It also happens with the built in laptop mic.

I've uninstalled and reinstalled Zoom, but the issue persists.

I've tested the audio in other apps like Skype, Teams, and sound recorder, and the mics all work fine.

I found one suggestion online to go into advanced audio settings in Zoom and change  the signal processing from auto to off/raw, but that didn't help.

These are all fairly new Lenovo T14 and L14 laptops, 2021 or newer, on win10 Pro x64. I've made sure Zoom is updated, all windows updates are installed, and all driver/firmware updates available from Lenovo are done.


So it could just be those two machines are acting up somehow that re-imaging them may fix, but I noticed something in testing that I want to confirm is normal. 

I can replicate a similar behaviour just by starting a meeting (just with myself in it), and then doing a mic test. If I start counting to 20, I'll hear myself sometimes, and then it cuts out for a bit, then comes back. So I may here like "1,2.......7,8,9.......16,17...". This is while wearing a headset, so I wouldn't expect it to be zoom cutting out background noise/feedback, but wanted to confirm.


Is that normal? It does it on my own laptop, which otherwise isn't having any trouble in actual meetings.




I am having a similar issue although I am hosting meetings and MY microphone keeps cutting out.  I have participants un-muting themselves to inform me they can no longer hear me.  I do not have your technical knowledge or skills but have tried uninstalling/reinstalling the app (I'm using my Samsung phone) re-connecting my bluetooth, setting the permissions.  It seems to occur when a participant joins or leaves the meeting or even if they adjust their own computer.  Or maybe that's a coincidence.   

Does the Zoom team reply to these issues?