cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom is letting people into my meeting automatically even though I have waiting room enabled

Zoomer663
Newcomer
Newcomer

Hi, I had two Zoom meetings today and both times, when I clicked 'start meeting' the participants were automatically entered instead of me admitting them. Usually, I start the meeting and then see a pop-up notification that 'there is someone waiting in the waiting room'. Today, however, Zoom let them in without my consent. I checked my settings and I have waiting room selected correctly (enabled) so I am not sure what to do. Will you please help? I want to have control over when I allow people to enter. This was working fine until today, and I don't know what has changed. (Screenshot of my settings is below)

7 REPLIES 7

ZoomTestKitchen
Community Champion | Customer
Community Champion | Customer

The only thought I have would be that those got in automatically may be defined as Alternative Hosts in the meeting? Might that be the case? Just a thought...

 

Jeff Widgren | Host of the Zoom Test Kitchen
@ZoomTestKitchen


Hi Jeff! Thank you so much for taking the time to respond. I don't think that is what's happening in my situation, it is just me as the host and I am using Zoom for client meetings -but I will re-check my settings just in case. Thank you again so much for trying to help me figure this out! 🙂

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hi, @Zoomer663,

Excellent question, thanks for providing the screen shot. I researched my own Pro account with 4 users, 2 Licensed and 2 Basic. They get directly into my meetings, bypassing the Waiting Room. 

I checked my Personal-> Settings -> Meeting -> Security -> Waiting Room Options and these are set the same as yours – which surprised me. But then I checked Admin -> Account Settings -> Meeting -> Security for the same settings, and they were set to allow organizational accounts to bypass the Waiting Room. 

I’d suggest you contact your account Admin and ask what those settings are. 


Ray - Need cost-effective Zoom Events Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

Hi Ray! Thank you so much for taking the time to respond, I really appreciate it. Do you happen to know how we can contact our account Admins by phone? I have not been able to locate a Zoom phone number. Thank you again for your kind and detailed response. 🙂

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

My pleasure, @Zoomer663.

 

When I say "contact your account Admin", I mean the person in your organization who manages the overall organizational Zoom account.  If you're a solo operation like I am, that's probably you!  If you're on an account with several (or many!) users, it's probably someone else -- you'd probably have to ask around your coworkers, if you don't know.

 

How your own Admin contacts Zoom support by phone is pretty easy, but phone support is not available to Basic and Pro accounts.  See this Zoom Support article in the Phone section near the bottom:

https://support.zoom.us/hc/en-us/articles/201362003-Zoom-Technical-Support

which says (my highlighting of important points):

 

To contact Technical or Billing Support on the phone, you must be a Licensed owner or administrator of a Business, Enterprise, or Educational account, or a Licensed member on an account with a Premier or Premier+ support plan. 

Have your Personal Meeting ID (PMI) and host key ready when contacting Zoom Support over the phone.


Ray - Need cost-effective Zoom Events Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

Hi Ray, So sorry for the delay. I appreciate this clarification and it's just a shame because I have no way to contact Zoom since I have a Pro account (I am the only user/ it is my Zoom business account). I triple-checked all of my settings and they are all set to have a waiting room -  it should not be letting people in, and yet that is what is happening. I will continue to Google to find an answer, as you can imagine it's very frustrating -and this is a new issue. Up until about two weeks ago or so when I posted this to the community, everything was working fine. I'll keep persevering! Thanks again for taking the time to try and help.

Zoomer663
Newcomer
Newcomer

Hi everyone, I *may* have found a solution! I found a hidden area in settings... this is what I did (below). I should have mentioned that I am using a Personal Meeting Room for my client Zoom meetings, and I use an integration with Calendly (which shouldn't make a difference, but in case anyone is helped by this info).

 

So basically, I found another setting for Waiting Rooms specific to 'Personal Meeting Rooms'.

 

In the Zoom web/online settings:

 

1) Click on Meetings (on the left sidebar)

 

2) Click on the "Personal Room" tab

 

3) On this same page, click "Edit" at the bottom of the section 

 

4) In the Security section, on this same page, I checked "Waiting Room"

 

5) Click 'Save'

 

I have not tested this out yet, but I am feeling optimistic and I'll report back if it works.

 

I want to highlight again that I also have 'enable' waiting rooms checked in the main settings, and just found out about this hidden settings area specific to Personal Meeting Rooms.