cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom goes behind the Windows task bar when going fullscreen when a meeting starts

ralbury_mb
Newcomer
Newcomer

This mostly obscures the audio and video buttons at the lower left corner. On top of that, it looks bad.

 

I'm a longtime Windows and Mac developer, so I think you need to do more than just get the main desktop size. 😉

 

I'd start with a search: taskbar height site:stackoverflow.com

 

You also want to check whether the taskbar is visible or not, and it can be on the sides or top of the screen, so take that into account.

1 ACCEPTED SOLUTION

ralbury_mb
Newcomer
Newcomer

I just disabled all the settings which will trigger going into full-screen, like screen sharing. Full-screen is not a great experience on an ultra-wide display.

View solution in original post

3 REPLIES 3

RN
Moderator
Moderator

Hey @ralbury_mb, the typical behavior when in full-screen mode should be that your taskbar is hidden. That is regardless of your taskbar settings. If your taskbar is not hiding properly while using Zoom I would suggest running all suggested updates in the windows update center as well as ensuring that you have the latest version of Zoom installed from zoom.us/download.

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

ralbury_mb
Newcomer
Newcomer

I just disabled all the settings which will trigger going into full-screen, like screen sharing. Full-screen is not a great experience on an ultra-wide display.

shemadolev
Newcomer
Newcomer

Restarting Windows' Explorer did the trick for me.