cancel
Showing results for 
Search instead for 
Did you mean: 

White Balance Issue Every Time Camera is Turned On

Charlton
Newcomer
Newcomer

The Problem: Every time I start my video for a meeting or even in the video settings, my camera becomes very red because zoom changes my white balance. I have a Logitech HD Webcam C510 and I open the logitech video settings app. I noticed 2 things happen whenever I turn on my camera in zoom:

  1. "Auto" is unchecked next to the white balance setting
  2. The white balance is set to 0, but the slider in the Logitech app didn't move

Troubleshooting: I did not change any settings in the Logitech app when the camera goes from a normal color to red. 100% of the change occurs when I turn on the camera in zoom. If I change the settings to Auto or move the slider up with the camera on, it works at that time, but if I turn my camera off and on, then the white balance is reset to 0. I did this test while changing the following Zoom settings to see if it made a difference:

  • HD
  • Touch up my appearance
  • Adjust for low light
  • Use Hardware Acceleration for Sending Video

This problem does not occur:

  • On other computers
  • With other web cameras
  • With other video conferencing software

I tried uninstalling and reinstalling Zoom.

What do you recommend? Unfortunately I have no idea what further troubleshooting to attempt. I'm open to your suggestions.

 

 

2 REPLIES 2

RN
Moderator
Moderator

Hey @Charlton, do you mind sharing what Logitech software you have installed for your Camera? Have you tried uninstalling the software and drivers that are for your camera? Also, what options do you have when selecting a camera input within Zoom, is it the camera or the software as an input source?  

 

I have the Logitech G HUB with a Logitech camera and haven't noticed any changes in camera settings from the Application itself, however, I only have made changes to my camera within the Zoom client. 

 

Looking forward to your response! 

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

Charlton
Newcomer
Newcomer

It doesn't give me a version number, but says its last update was 12/18/21 the day I submitted the post. I probably did that to troubleshoot as well, but forgot to mention it.

Charlton_0-1641186930113.png