cancel
Showing results for 
Search instead for 
Did you mean: 

What changed? Why does my video NOT start automatically now?

carlbaldasso
Newcomer
Newcomer

All of a sudden (beginning Monday) without my having done anything in my Zoom settings, I find that when I join a Zoom meeting - as I do every day for work - I have to manually click on the "Start Video" button at the bottom left of my desktop screen (See attached screen cap 1). My video used to start automatically when I joined a meeting... now it doesn't. WHY? WHAT HAPPENED? How do I make my video being ON the default state when I join a meeting?

 

(See attached screen caps 2, 3a, 3b) Note that I do not have a check in the box on the Video tab of settings that says "Turn off my video when joining a meeting." That option is NOT selected.

 

So, why is my video not ON when I join a meeting? This is extremely frustrating.

2 ACCEPTED SOLUTIONS

ccameron
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@carlbaldasso,

 

It looks like you have the correct settings to start meetings with video on for your meetings. However, when a host schedules a meeting, they can choose to have participants join with video off. Photo attached. 

-The meetings you're joining, are they hosted by somebody else? That'd be guess of what is happening.

 

Hope this helps. If this answers your question, please accept as solution.

 

View solution in original post

carlbaldasso
Newcomer
Newcomer

Hi, ccameron,

 

Yes, the meeting I'm joining IS hosted by someone else. I will pass along your screen cap of the "Participant video off" setting to the host, which hopefully they will change to ON.

 

Many thanks.

 

Carl

View solution in original post

13 REPLIES 13

ccameron
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@carlbaldasso,

 

It looks like you have the correct settings to start meetings with video on for your meetings. However, when a host schedules a meeting, they can choose to have participants join with video off. Photo attached. 

-The meetings you're joining, are they hosted by somebody else? That'd be guess of what is happening.

 

Hope this helps. If this answers your question, please accept as solution.

 

I am having this issue. My host always has the options for Host and Participant video ON, but mine is always off when I start, and my option to Turn it off when starting is not selected.

I don't know why this is marked as being "Solved." You simply restated my problem here, you didn't provide any more information than ccameron did. This is not a solution to the problem. My host DOES have our meeting set up "for Host and Participant video ON" but that doesn't change anything. When I join a meeting (as I did today) my video is OFF. I have to manually turn video on. Very aggravating.

Sorry, new user here, and I was just trying to get some help with this too, not try to solve it.

 

How do I add to the conversation that I am having this issue too?

 

I thought replying to the person who provided an answer might be the way to go, but I guess not?

 

I'm with you, carlbaldasso - this is a problem.

carlbaldasso
Newcomer
Newcomer

Hi, ccameron,

 

Yes, the meeting I'm joining IS hosted by someone else. I will pass along your screen cap of the "Participant video off" setting to the host, which hopefully they will change to ON.

 

Many thanks.

 

Carl

georgina3
Newcomer
Newcomer

The same was happening to me but I discovered why. When I use Internet Explorer the video won't start automatically but when I use Chrome it does. 

Sadly that is not my experience, georgina3. I ONLY use Chrome, and when I join a meeting, I have to manually turn the video on, even though the host has set the meeting for participants to join with video and audio on. It remains a mystery.

Sorry to hear that. Hope you find a solution soon...

I am also using only Chrome. 🙄

MecDog
Newcomer
Newcomer

In your opened zoom window, for new meetings, make sure "Start with video" is selected:

MecDog_0-1696425118060.png

For Join meetings, make sure "Turn off my video" is not selected:

MecDog_0-1696425949024.png

 

I am having this problem even when I AM HOSTING and using my personal meeting room. It is totally bizarre. Start with video is on in the app, per the photo above AND  I also do not have a check in the box on the Video tab of settings that says "Turn off my video when joining a meeting."

 

What is going on??

andy_tyfelin
Newcomer
Newcomer

This is my experience too. Even when I host, my camera does not start automatically and I have to start it manually. I've checked my video settings and the default there is 'on'. I'm using the Zoom app on MacOS. 

 

If anyone has an explanation or better still a fix, I'd be very grateful. 

Andy

If this happens when you schedule a meeting, it's probably because video option under Host is set to "off", which is the default. Make sure you select the "On" radio button. See below: ZoomHostVideo.png