Showing results for 
Search instead for 
Did you mean: 

Virtual Background resetting itself after starting a new meeting


Every time a start a new meeting, the virtual background I set on my settings keeps resetting itself (no background at all). It was working fine before the last update. I'm using the desktop app for Windows 10.


Contributor I
Contributor I

In the navigation menu, click Settings. In the Meeting tab, navigate to the Virtual Background option (under the In Meeting (Advanced) section) and verify that the setting is enabled. Notes: If the setting is disabled, click the status toggle to enable it.


This will help.

I am encountering this same behavior, and the settings are correct/unchanged.  In Meeting (Advanced) shows Virtual Backgrounds as On (I have also tried toggling it, but that made no difference). Each time I start Zoom, I end up with no background and have to set it again.  The custom image I am using is retained, only that it should be used is lost.

Yeah, same. I've double-checked and confirmed the settings are fine, but the same thing is happening for me every time I start a new meeting.

its april 18th and this is still happeniBlur virtual Backround needs to be reset after everytime Zoom is launched. That setting should stick but its not... 


I have a user experiencing the same issue. It seems like each time she quits and relaunches Zoom, her Virtual background gets reset to None instead of the virtual background we set for her account. We've tried toggling the setting in the Zoom web portal for her account and within the Zoom desktop client. Doesn't matter if it's one of the backgrounds provided by Zoom or one of our organization's custom ones. Very frustrating as she is blind and it's a hassle to have to manually set it using her screenreader software each time, and important to have it working reliably as she isn't aware of what's showing behind her. 

Same on my PC. After restarting Zoom, only the backgrounds provided by Zoom are available. All others that have been added are gone. And for meetings, the default is used (which is: no background).

I am using Zoom on Debian Linux.


Same here. I'm on a Mac. Every new session starts with background blurred and I have to reset it every time to my preferred (company) background. Nothing in the settings changes this behavior. Hope they fix it soon.