Showing results for 
Search instead for 
Did you mean: 

Version 5.10.0 crashing at startup on Fedora 35


Latest zoom update for Linux is crashing on startup on Fedora 35. The culprit seems to be related to electron builder. There is some ABI conflict with glibc 2.34 (known fact for other 3rd party apps too). Apparently, there has been a fix for this in electron some time ago. It is also related to the graphics driver used. It works fine on Intel HD but crashes with the NVIDIA propriety drivers. The previous version of zoom worked one but I cannot find a way to downgrade on Linux. Adding option --disable-seccomp-filter-sandbox makes it work. Please inform the developers.



I am seeing the same problem.  Fedora  35 with nvidia.  I haven't tried with the nouveau driver and have only the one video card.    Downgrading (dnf downgrade) to works. 

Where is the dnf repository to downgrade?

Not sure about the repo, but the download link to make a manual downgrade is:


I'm seeing Zoom 5.10.0 crash on Fedora 35 with nouveau. (I was about to switch to a nvidia driver, but based on the above, I don't think I'll bother.) Sometimes it locks up the whole machine, requiring a hard reboot. Other times, it runs a call for a while before crashing.


I found a crash report for when the machine locked up. See the attached screenshot which links to this report.



The same thing happens on Debian 11. Zoom version 5.10.0. It's funny that I cannot use version 5.9 as it asks me to upgrade upon start, but once I do, zoom just crashes. Any fix for this? 

I'll try adding the option --disable-seccomp-filter-sandbox and see if it works. Also, you can downgrade, I did do it, just uninstall the current version. 

This command line arg works for me, as does


Thanks! ran a test call ok, but when I ended the call, it crashed and took the desktop with it.

Screenshot from 2022-04-14 19-54-15.png

The crash report seems to point the finger at nouveau.

But attempting to install an nvidia driver failed miserably. Back to nouveau and I'll stay away from zoom until there's a fix.


Same here. Manually downloading the installer instead of using Software brought up a crash report window rather than just flat crashing, but then the crash report window crashed before I could even report the crash (no I am not joking).


Ubuntu 22.04 nvidia 510 proprietary drivers; Zoom Meeting client 5.10 installed from Zoom's deb package crashes with:

GPU process isn't usable. Goodbye.

Running Zoom client with --disable-gpu-sandbox allows zoom to run, but obviously isn't a solution if you want xdg-open for all those zoom meeting launch buttons and links out there.

Again... fixed in electron awhile ago. 

Zoom.. catch up please. Obviously, your 5.10 linux client was not tested on any common platform with an nvidia driver (pretty common folks).

I am experiencing this same issue now that 22.04 has been released.  How do we know if this is being looked at by the devs?  Is this the best place to post the bug?

When 5.10 crashes, it creates a crash report file (dump file). When you launch (with disabling sandboxing the GPU) the Zoom client again, it will offer to send the crash file with your comments to Zoom.  I did that, but a flood of them might help them prioritize the need.

There are 2 other paths if you don't want to mess with this until Zoom gets around to fixing it:

1) uninstall zoom and install the version from flathub (cool to add flatpak support anyway):
sudo purge zoom
sudo apt install flatpak
flatpak remote-add --if-not-exists
sudo apt install gnome-software-plugin-flatpak

The version you can install from the gnome-software app will be 5.9 which for me does not exhibit the problem.

2) uninstall zoom and download and install Zoom's 5.9 client from Zoom's CDN.

sudo apt purge zoom
wget -O zoom_amd64_5.9.6.2225.deb
sudo dpkg -i zoom_amd64_5.9.6.2225.deb

After either of these.. DON'T UPGRADE from 5.9 until you know Zoom has fixed their usage of an old stack. These at least will let you get back to work.

Thanks for your help!  Needed to use zoom this morning so this was much appreciated!

This saved me too! Thank you for the thorough answer (including the CDN link)!

Just in case anyone @ Zoom is reading their own forums..... You just have to find the version of the electron which uses a updated chromium version which stops using clone3 system call.  Just google it kids.. Not hard to fix.. just a packaging exercise. 

The Ubuntu folks might beat you to it by patching glibc. 

Please test next time!

Fedora 36 continued with the problem....Fedora people refused to patch glibc because the problem is with electron.

As they should refuse to fix what ain't broken... I just know Zoom isn't the only laggard to package a later electron.  Frustrating to know what Zoom should fix it, but be powerless to repackage for them. Zoom... If this was an open source project, we would fork and do it for you!

Yes, atom editor has the same exact problem!


Today's release 5.10.6 seems to have resolved the problem! Thanks to zoom team.

Confirmed!  Good job Zoomers!


Yest it's working from 5.10.6, but it's not possible to share widow any more.  I had it working with 5.9.3 the latest I could find.  Anyone tried 5.9.4 or 5.9.5?