cancel
Showing results for 
Search instead for 
Did you mean: 

Unable/no longer able to enable live transcription (Closed Captions) for meetings

CarrieHall
Newcomer
Newcomer

I have two pro accounts, one is personal, I'm hard of hearing and I really rely on captions. The personal account works just fine, live transcription works on that, but I also have a business account, it's for a nonprofit - Autistic Women's Alliance, and it no longer works, and I saw that it's still enabled in settings, but when I turn on "live captions" nothing appears on the screen.

Why is this working for one pro account, and not for another?

This is a nonprofit that serves disabled individuals that do have accessibility needs. Autistic individuals have similar auditory processing issues that hard of hearing and Deaf individuals have. I'm hard of hearing, so I really need the captions.

It'd be great if I can get this turned back on with my Autistic Women's Alliance account, otherwise we'd have to look for another service and we can hardly afford Zoom licensing as it is

 

Thank you

 

Carrie Hall

7 REPLIES 7

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @CarrieHall,

 

Please review the "Enabling automated captioning" Zoom Support article here, and take another look to be sure your settings (at the organizational account and individual user account levels) are set appropriately.  This is most often the reason that this is not enabled.

https://support.zoom.us/hc/en-us/articles/8158289360141 

 

Another thing to consider is that it might be enabled, but due to other options being enabled and/or the lack of space on the lower menu bar for the Live Transcript icon, it might be located on the More... icon's submenu:

Ray_Harwood_0-1664417134303.png

If you have checked all of this and it still doesn't work, we'll have to explore other options -- come back here and I'll see what else we might be able to check.

 

One more point I just thought of: This has to be enabled on the Host's account.  If you are an attendee (even if a Co-Host or Panelist), you won't see the icon if the host's account does not have it enabled.


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

TaiChi
Newcomer
Newcomer

I have the same problem and spent over 6 hours today.  Tech support (4 different ones) could not figure it out! Frustrating. Tried all the pointers above as well

TaiChi
Newcomer
Newcomer

Even deleted, cleanzoom, and reinstalled with no help

AustinHoare
Newcomer
Newcomer

Just click once on the show captions button rather than going to more setting by using the up arrow and that will turn it on.  The update also allows participants to do exactly the same without host intervention I believe.

TaiChi
Newcomer
Newcomer

My show captions button comes and goes. Unfortunately, right now it is gone! When it is present (and yes, I tried looking at more which showed that the captions were enabled but they do NOT show) it works.

TaiChi
Newcomer
Newcomer

Carrie, I totally get where you are coming from. I too am hard of hearing and just stepped down as Prez of one of the chapters of the Hearing Loss Association of America after 9 years. This is vital to us (as I explained to the techs) to understand. I do have Pro and this is actually an ADA issue and needs to be addressed since 20% of the population have some degree of hearing loss.

I just upgraded the client, it seems to be working right now, but I think it's intermittent. I'm going to double check all of the settings and make sure that I don't have:

  • Too many options selected

This might be a factor, still working on this...