Showing results for 
Search instead for 
Did you mean: 

Ubuntu 22.04 LTS Linux Zoom update broke it.


After a recent update, when I clicked on the web page for open zoom as usual, It crashes immediately, and I am not sure it sends anything to Zoom!  This forced me onto browser zoom, which worked fine.  I uninstalled it and re-installed it with "Software", and now it still crashes, but I have two Zoom's in "Show Applications", one with a newer Icon that works and one with the old icon that, when you "Show Details", pops up in "Software" with "Sorry! There are no details for that application.", so the "Software" uninstall is a bit broken.  I can start zoom from "Show Applications" using the newer icon, 5.13.3 (651), even though it still crashes off the browser startup.  Maybe it will crash when I join a meeting!


Will this get fixed?  Which zoom file where should I remove to clean up my system? /var/lib/snapd/desktop/applications/zoom-client_zoom-client.desktop seems to be a new file. I cannot recall if the old zoom was installed with apt, snap, flatpak or Software.



Error I'm having on Ubuntu is that it crashes my computer when I try to share the screen. Worked fine until a recent update. 


I'm having problems with Zoom on Ubuntu 22.04 too. When i trie to enter a breakout room the app crashes.  


Same for me.  I've just done a fresh format-HDD-and-install of Xubuntu 22.04.1 (it's Ubuntu with an Xfce front end) on my laptop, specifically so I could run an up-to-date version of Zoom - my old version of Xubuntu was 32-bit!


I downloaded the 64 bit .deb package and installed it with "Software", then re-booted the machine.  When I tried to launch Zoom, nothing happened for ages, then a "send an error report" dialogue appeared.  After another reboot, Zoom wasn't even included in the list of installed software, although its icon still appeared in the list of applications to the left of the desktop.  I don't know whether it's the Zoom package that's broken or the new release of Xubuntu.  Either way I'm unable to use Zoom at all on that machine now. 😧

Replying to my own post with an update that offers some hope.


I uninstalled Zoom 5.13.7 (obtained from the Zoom Download Center), cleared out all of its associated files, then installed a repackaged version of 5.13.3 direct from the Ubuntu software repository.  After testing it on a couple of meetings I can report that this version (called "Zoom Client") works in every respect and appears very stable on Xubuntu 22.04.  The only bit of it that doesn't work for me is "Virtual Backgrounds" - which I never used anyway.


UPDATE 5th May 2023:

I've been using this installation for a while now, and in general it works well.  One important bit of it doesn't, though.  I've found that it's impossible to save a copy of the chat.

Thanks, the Zoom Client works for me. 


This is happening to me, too.  I've tried a few things mentioned in other forum topics and none of them have worked.  Following this to see if anyone updates it with a solution.  I've upgraded to and still no luck.

It _does_ come with a dump file, but the attachment rules only allow for pictures and PDFs and not actual files that might help someone debug it.

So after a little more searching on the topic, I found that I'd recently upgraded my nVidia drivers but not rebooted afterwards.  This resulted in a mismatch between what was installed and what was running, and can be seen when you do something like this.

$ nvidia-smi
Failed to initialize NVML: Driver/library version mismatch

A reboot solved the problem.