Showing results for 
Search instead for 
Did you mean: 

Stop Meetings from starting automatically


I am using Zoom iOS client (individual paid version) on an iPad and my Zoom is connected to Google calendar.  


For some reason, my zoom meetings start automatically - at the start time, they ring, turn on the video camera and ask me to get in.  This happens regardless of whether I am already in a meeting (that is running a few minutes late) or not.


I have DISABLED the Auto Start Meetings switch in Zoom Rooms / Account Settings as described on .  But the problem persists.  I can't find any other place where I can change this setting.


Has anyone else seen this problem?  I'd appreciate your help. Thanks!


p.s. this behavior started when I converted from a free Zoom account to a paid one!


Contributor I
Contributor I

Click Account Settings for the entire account, or Edit for a state, building, floor, or specific room. Click the Meeting tab. Click the toggle next to Automatic start scheduled meetings and/or Automatic stop scheduled meetings. Click Enable to verify the change.




Thank you, James!  I tried the following path in my web account:


Home Page > Left tool bar > Admin > Room Management > Zoom Rooms > Account Settings > Meetings > Automatic Start Scheduled Meetings.  


It was already off and locked. But I still toggled it on (with a click on Enable button), and then off (with a click on Disable button). Verified the account was still ringing at scheduled time and if I was running a few minutes late in my previous meeting, the next meeting automatically started with Video on.


The text for this switch option is in attached image.   There is a popup under the "v" icon that says this: "This feature only effects on Zoom Rooms client and Controller with version 4.4.0 or later."  I am new to Zoom and have no idea if I am even using Zoom Rooms - all I do is schedule meetings in my calendar, schedule the zoom meeting in the same calendar app. This syncs up with Zoom and I just use the meetings.


Sorry for the long response, and than you very much for your help.