cancel
Showing results for 
Search instead for 
Did you mean: 

Setting the time format

apap
Newcomer
Newcomer

I have downloaded the windows version. When I tried to schedule a meeting the time format is in US mode. When I try to switch to the format I like, I am connected to myaccount page on the web. There the format is the preferred one.

Using the settings on the windows app it directs me back to the zoom.us settings page.

 

What can I do to have the same format in all platforms I am using my account?

 

Thanks

6 REPLIES 6

ArvinG
Zoom Employee
Zoom Employee

Happy Holidays! To clarify when you say “time format” did you mean: 

a. Time Zone (I.e Eastern Time, Central Time, etc.)

b. Date Format (mm/dd/yy) or 

c. Time Format (12 hour, 24 hour)?

 

If you find this information helpful, please click on "Accept as Solution".

If you have further questions, please reply, we're happy to help.

How to change Time format to 24 hour?

colin_thames
Newcomer
Newcomer

I am assuming apap means the date format.  The latest update to the Windows and Mac versions has changed the Schedule meeting date format from UK (01/04/2023) to US (04/01/23).  Checking  and/or changing the required date format to dd/mm/yy in profile settings makes no difference.  This is incredibly annoying for anyone in the UK and needs fixing urgently.

Apologies for the frustrating experience. It looks like you made the right change from the web portal but for some reason that time format change isn’t reflecting in the Zoom client. Can I ask that you also submit a support ticket here so we can further check >> https://support.zoom.us/hc/en-us/requests/new

 

If you find this information helpful, please click on "Accept as Solution".

If you have further questions, please reply, we're happy to help.

Why advise to open a support ticket when it will be closed automatically, without even a look-in?

To treat customers this way  - especially when the time & trouble means free labour for Zoom - is a bit churlish.

xanda
Newcomer
Newcomer

Setting the time and date format using profile editor at My Zoom Profile also makes no difference on the Linux version.
Does seem a bit daft that a centrally controlled variable does not roll out to the client.

Screenshot from 2023-06-18 13-10-42.png