cancel
Showing results for 
Search instead for 
Did you mean: 

Recordings

43
Newcomer
Newcomer

As of recently, my meetings automatically record to the cloud.  I have been all through the settings and dont see where i have selected automatically record but it still records every time I sign in.  Is there a way to shut this feature off? 

 

2 REPLIES 2

Creola
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @43 ,

 

You stated going through all your settings so I'm assuming you double checked your web portal setting and disabled "Automatic recording" under the "Recording tab".

You can also double check your personal meeting ID by going to Meetings then "Personal Room" to make sure your options do not include Automatic recording.

 

pieterbotes
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @43 

There is a couple of places this may be turned on depending on how you are using your meetings.

 

1st place:

If on all meetings then it could be this one.

Click on:

My Settings - Zoom

Scroll down to:  Automatic recording

 

2nd place:

If on Personal Meetings then it could also be turned on at:

https://zoom.us/meeting

Click on "Personal Room"

Click on "Edit" at the bottom and look for:

Automatically record meeting

 

Thanks!