Showing results for 
Search instead for 
Did you mean: 

Recordings in gallery view




I recorded a meeting in gallery view - but it saved as speaker view. Is there a way to access the gallery view recording? Additionally, is there a feature I should be aware of when trying to record gallery view? 





Community Champion | Zoom Employee
Community Champion | Zoom Employee

If this was a cloud recording, the system will only record the video layout you have set in your recording settings on the web, regardless of what layout you use in the actual meeting. 

Unfortunately, there is no way to recover other layouts once the recording is complete. 

Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello ashjacob,


If you selected your cloud recording layout to be "Gallery View with Shared Screen", the gallery view is only recorded when there is no screen sharing occurring. You can choose to "Record active speaker, gallery view and shared screen separately" and this will allow the gallery view to be displayed during the screen share; however, the viewer will need to select the gallery view option themselves.


Hope this helps!

If this answers your question, please click "Accept solution". Thank you!


I have a question about this also.  We recorded 2 zoom discussions from my work and one from home.  We checked the boxes in settings for recordings - save speaker view file, save gallery view file as suggested on this video -  ---  and we're only getting speaker view and audio files recorded.   We really need that gallery view!  Any suggestions?  


I have the same problem. In the last two recordings I've done (set up in Gallery view), my Cloud recording is in Speaker view.  Is this a Zoom glitch, or is there a setting that I can't find? I know the directions say it will record in whatever View you have chosen, but that hasn't worked for me.


Fixed it by disabling "Record gallery view with shared screen".


Apparently it's some kind of picture-in-picture "feature" that now screws with the layout:



Hey! Thanks for the suggestion. I checked our account cloud recording settings and that option is disabled but we are still getting the "record active speaker" recording instead of Gallery View. Any other ideas?

We've noticed that Zoom maintains separate Recording settings for each licensed account, as well as each group created. Can't say which of them solved the problem for us, as we changed them all (5 in total; a 3-seat license and two groups) at the same time.


This involved logging in and out of each account to see its specific Recordings settings, and also going into the Groups section in the left column on the main account, going to their Recordings tabs and updating those as well.



Thanks for joining the conversation. That worked for us too. Another Zoom admin helped me track down the individual setting that was creating the issue. Since the user normally recorded to their local device they never noticed that their cloud recording settings were different. They will be testing it tonight, so hopefully all will go well!