cancel
Showing results for 
Search instead for 
Did you mean: 

Pausing screen sharing doesn't see to work

Laura_Bee
Newcomer
Newcomer

Hi! Just today I was showing someone how to pause screen sharing. However, when I paused, people still saw the screen I was sharing. What am I doing wrong? Does it only work with an application like PowerPoint or Word?

Thanks,

Laura

1 ACCEPTED SOLUTION

CarlaA
Moderator
Moderator

Hi @Laura_Bee ,

 

Pausing a screen share will freeze the last screen that you were sharing on the participant's screen. To completely stop any screen from being shared you will need to stop the screen share completely and then start it again once you're ready to resume. 

 

I hope this helps! Please click Accept as Solution if this answered your question. 

 

Moderator 

Zoom Community Team

 


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

View solution in original post

5 REPLIES 5

CarlaA
Moderator
Moderator

Hi @Laura_Bee ,

 

Pausing a screen share will freeze the last screen that you were sharing on the participant's screen. To completely stop any screen from being shared you will need to stop the screen share completely and then start it again once you're ready to resume. 

 

I hope this helps! Please click Accept as Solution if this answered your question. 

 

Moderator 

Zoom Community Team

 


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

Hi CarlaA,

 

I thought this feature worked as you described as well, and I use it ALL the time. However, periodically, when I 'pause' the screen share, the participants tell me that they just see a black screen. Why is this?

 

Thank you!!

larelekman
Newcomer
Newcomer

Same issue here. It is a great feature, but pausing the screen share seems to sometimes display black screen (or no image at all?). Please fix asap. Thank you. 🙂

Hi @larelekman, let's try this troubleshooting step and see if that works 🙂

 

Can you try to untick/disable the setting of your zoom application by following the instructions here:

 

Kindly go to your Zoom application > Display photo > Settings > Share screen > Advanced

 

a. Enable/tick the "Use TCP connection for screen sharing"

b. Disable/untick the "Use hardware acceleration to optimize video sharing"

c. Sign out from zoom and sign in back again to see if it makes a difference.

 

Let me know the result!

Carla,
Zoom Community Team


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

larelekman
Newcomer
Newcomer

Thank You Carla!
My 2-day class already ended, but I will definitely try your promising tip on my next class, and ask my students if they see my (paused) screen share. It really is a great feature. 🤩

Kind regards from Finland,

Lare