cancel
Showing results for 
Search instead for 
Did you mean: 

Output volume too high on Mac with audio interface

DovJ
Explorer
Explorer

I use a Behringer XR18 digital mixer as my audio interface, to an M1 Mac running Sonoma 14.3.1. Zoom is version 5.17.10.

 

Everyone hears me completely clearly, and I hear them. However, there is digital distortion (crackling sounds) now and then when multiple people speak, or one speaks particularly loudly (not when I speak - I have two levels of hardware compression ensuring my signal never rises above -18 dBu). 

 

The problem appears to be that the Zoom output signal is simply too hot. My mixer's channel meter clearly shows the output signal going into orange and red all the time, and this corresponds with the digital distortion. I have USB 1-2 mapped to the Zoom return channel, with the USB trim (mixer setting) at its lowest, -18.

 

As I'm using an audio interface, the speaker volume slider is locked.

 

Is there a way to reduce the output of Zoom into my audio interface?

 

 

2 ACCEPTED SOLUTIONS

Thanks. 

I’ll have to take your word for it. I’m using the MacOS Core Audio and have not installed any driver. 

I appreciate the help. 

View solution in original post

@storyhub I found a global Monitor "Source Trim" setting in the Behringer XAIR app under Audio/Midi. It seems to move independently from the USB Trim on the USB return channels. It was set to +1. I've moved it to -18, which in my testing so far has kept the USB return to -6 dBFS, eliminating the digital distortion. 

View solution in original post

12 REPLIES 12

bstrelko
Community Champion | Customer
Community Champion | Customer

You might need to run analog audio back to the mixer to get the level of attenuation you're looking for 😞

If Zoom is not providing any level control / attenuation for the USB output, you can't really attenuate the signal further before hitting the digital returns at their lowest setting and still peaking.

 

I have also found the XR18's USB i/o to be a bit spotty in general.

Do you mean loop a pair of outputs back into the mixer, lowering the output volume on those channels?
 
I suspect that wouldn’t help, as the audio will already have digitally distorted in the USB return into the mixer’s input stage. I would be lowering the gain on a signal with crackles in it. 
 
Is there no way to turn down the USB output in Zoom?

bstrelko
Community Champion | Customer
Community Champion | Customer

No, that's not what I mean.

I'm suggesting using analog audio to/from the mixer instead of USB (USB returns will not come into play at all), as USB audio from Zoom is proving to be problematic. At the application level (Zoom), USB audio output is indeed fixed. 

In concept, it sounds like a great idea. However, there must be a digital to analog conversion somewhere. This would generally be in an audio interface (the function my digital mixer is performing). Depending on the audio interface, the same peak levels could be present. 

Anyhow, I’d have to buy another audio interface to make that work. 

bstrelko
Community Champion | Customer
Community Champion | Customer

The difference is that you have variable control of your analog audio output in Zoom and a much larger dynamic range on the mixer preamps when running analog in vs using the USB returns.

 

You would not need a different interface if using analog audio (3.5mm, presumably) for output only (from Zoom). Since you haven't mentioned any gain staging issues on the input side, this should be fine.

 

Zoom Input: USB Audio (XR18)

Zoom Output: Mac Line-Out (3.5mm)

Zoom out volume lowered in application

3.5mm to [dual XLR/TRS/RCA] into mixer analog preamps

Understand. 

I’m not sure it’s worth the effort. The Mac is on my desk, and the mixer is in a 19” rack 1.5 meters away. Also, I might have to match the impedance and signal level between a computer headphone output and a mixer expecting line level. 

It’s doable but probably not worth it. 

I don’t have the same problem with Teams, which suggests it’s a software issue. 

I don’t experience this problem when using the USB return signal from my DAW (recording software). 

storyhub
Community Champion | Customer
Community Champion | Customer

Since typical audio recording on a DAW is at 44.1KHz be sure that the audio rate (the word clock) in the Behringer software audio/MIDI tab is set to 48Khz and that the Mac is also set to 48Khz. You can check the clock rate that Zoom sees in the Settings > Statistics tab. You can lower the audio output from Zoom in  audio settings (which just lowers the speaker audio for the selected device)

Thanks for continuing to offer ideas. 

My mixer is set to 48kHz. 

The volume slider in Zoom is disabled when output to the XR18 is selected. Do you have any idea why?

 

The only control I have over this particular gain is the USB “Trim” in the XR18. It is set to the minimum, -18, so I have nowhere to go with that. 

storyhub
Community Champion | Customer
Community Champion | Customer

LOCKING the Zoom slider is a function of the MAC OS NOT A FUNCTION OF ZOOM. All Zoom does is change the systems speaker volume if it is locked that is most likely a function of the Mac OS in combination with the interface. USB keeps all audio in the digital domain. So all audio levels should be measured in the digital domain which is DBFS (DB full scale). Zoom's OUTPUT is  NOT controlled by Zoom but is controlled by the OS. So all your issues are between the OS and the interface device.  More than likely you need to install proper drivers as the Mac is very picky about audio and drivers especially since you are using an ARM processor.  You may want to look at other forums about Mac and Behringer audio issues or get hands on consultation with a Mac expert. But your issue is NOT with Zoom.

Thanks. 

I’ll have to take your word for it. I’m using the MacOS Core Audio and have not installed any driver. 

I appreciate the help. 

storyhub
Community Champion | Customer
Community Champion | Customer

Since typical audio recording on a DAW is at 44.1KHz be sure that the audio rate (the word clock) in the Behringer software audio/MIDI tab is set to 48Khz and that the Mac is also set to 48Khz. You can check the clock rate that Zoom sees in the Settings > Statistics tab. You can lower the audio output from Zoom in  audio settings (which just lowers the speaker audio for the selected device).

@storyhub I found a global Monitor "Source Trim" setting in the Behringer XAIR app under Audio/Midi. It seems to move independently from the USB Trim on the USB return channels. It was set to +1. I've moved it to -18, which in my testing so far has kept the USB return to -6 dBFS, eliminating the digital distortion.