cancel
Showing results for 
Search instead for 
Did you mean: 

Original Sound for Musicians turns off during meeting

RSCfit
Newcomer
Newcomer

The original sound for musicians is turned on at the beginning of the meeting/class that includes music in the background. During the meeting, this feature turns off on its own and searches for a different default speaker and microphone, which then disables the music for the participants. How can we stop this from happening?

4 REPLIES 4

sachinzoom
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello,

 

You are right. This is the new behavior based on many customers that demanded it. By default the setting is off and turned on during the meeting as required.

 

https://support.zoom.us/hc/en-us/articles/115003279466

 

If this response helps, please accept the answer as an accepted solution, so others can benefit as well.

This response doesn't address the issue described above. I have a customer who is having the same problem.  They have "original sound for musicians" enabled at the start of their call. During that meeting, the setting turns itself off. How can they stop this from happening?

sachinzoom
Community Champion | Zoom Employee
Community Champion | Zoom Employee

I think Zoom is losing bluetooth connectivity to the speaker. So, in that case, you need to Bluetooth pair the speaker/mic again with your computer and then turn on "Original Sound for musicians". 

Alexissssssss
Newcomer
Newcomer

I am having the same issue, and it’s infuriating as I teach fitness classes on zoom. Please let me know if you know a fix! @Zoom please adjust