Showing results for 
Search instead for 
Did you mean: 

No sound output for external microphone


Hello. I have a Blue Yeti that's been working great until I tried using it on a new MacBook Air, Monterey IOS.  People can hear me just great when I use the microphone, but I cannot hear them. I can hear them only using the MacBook built-in speakers. Using the Settings on my MacBook, it appears as though the microphone is set up correctly. It just fails the output ring test. Any pointers would be appreciated. I spoke with Apple and reset my computer, but it still doesn't work even though it continues to show it is connected to the microphone. I didn't have anyone at home with me to practice the error with.  I spoke with LogiTech (microphone people) and they said it was an Apple thing. And here we are. 




Community Champion | Zoom Employee
Community Champion | Zoom Employee

@ParadigmRebel - The issue appears to be on the G hub  driver the supports the Yeti device. There are some solution/workaround from some users that is also having issues with Yeti which is provided on this link --


Hope this helps.


If this answer helped solve your question/issue, please hit the -Accept as Solution- button below.


I'm afraid finding and removing extensions are a bit over my head. I will give it a try and see if I can figure it out. I appreciate the help and you taking the time to post about it. 

I am NOT on Mac and zoom stopped work with my Yeti. Is it a fix for using Yeti with zoom on PC? Thank you in advance.


I have a similar problem, only I'm not using an external mic. I assume your Mac Book has a built in mic? Try using just that and see if you have the same problem. I too am trying to figure out if this is a problem caused by the latest Mac OS update or if it's Zoom. This has not been a problem for me until recently and doesn't happen with other video chat/meeting apps, only with Zoom! This tells me it's more likely an issue on the Zoom side. 

Hi KAlstrin.  My MacBook's built-in mic works. It's only with the Blue Yeti since the Monterey upgrade. It's helpful to know that is just Zoom for you.  Hopefully we can get this resolved.