cancel
Showing results for 
Search instead for 
Did you mean: 

No Auto Connect Audio for Cellular Data on iOS 5.15.2

kpatten7799
Newcomer
Newcomer

I recently updated to iOS 5.15.2 and there is no Cellular Data Option under Auto Connect Audio anymore.

 

Only options are WiFI or No Audio (which selecting no audio bumps me off the meeting)

 

I did not have this issue prior to upgrading.

 

i have reset my network settings.

iOs 5.15.2

iOS system is 16.5.1

restarted phone

removed old physical SIM thinking that may be an issue with an eSIM - no help

microphone is on and detected

cellular data for the app is toggled on


this is an app design issue.

I should not be bound to wiFi to make a call via Zoom.

 

please provide a new update to the app asap.

 

thank you.

1 ACCEPTED SOLUTION

Morning kpatten, 

I wonder if it is a UI bug (I found another person who had a similar issue: https://community.zoom.com/t5/Meetings/Option-quot-Call-using-internet-audio-quot-not-showing-on-iPh...)

Try turning off wifi, starting a meeting, then choosing "wifi" as your audio option and see if it works while your wifi is off anyway. Or maybe your iPhone just needs a good old fashion reboot to fix the bug.

View solution in original post

10 REPLIES 10

AaronO
Explorer
Explorer

Hi kpatten7799,

I'm also on Zoom version 5.15.2 (8833) and iOS system 16.5.1 and when I join a Zoom meeting it gives me the option of "Wifi and Cellular", "Dial in", or "None". Do you need to turn off Wifi in order to see the cellular option?

Try going to your phone settings > Cellular, is Zoom toggled off or on? 

Hi Aaron,

All of my attempts have been on a test Zoom call while NOT on Wi-Fi. I knew I’d have to take some zoom calls while walking outside.

 

I’ve initiated a test call from both a desktop computer and from my mobile device in Chrome.

Cellular is toggled on for Zoom.

 

I attached a screenshot of my eSIM with Visible to show more about the Cellular Data feature if it helps.

 

I’ve even tested a call without the cellular settings on for the app to prompt me to turn it on. It still doesn’t change the feature options within the app design of just WiFi and No Audio.

Also, I can’t even join a meeting using WiFi.  I get bumped out on this test call from Zoom’s website.

 

this is an app issue.

kpatten7799
Newcomer
Newcomer

Good morning, Aaron.

Here are other options I have tried to troubleshoot since my last reply:

- Air Drop from iPad device.
- iPad currently has 5.10.4

- iPad has only WiFi capabilities, so it only shows “Off* and Wi-Fi”
-> On my iPad, it took me straight to the App Store.

 

I tried opening the older app on my iPad and I was told that app was out of date and must have 5.11.3.  I’m not sure if on a WiFi only iPad if I’d still get the Cellular option in the app.

 

I went into previous purchases on iPhone AppStore as I did a hard delete of Zoom and it showed the last Purchase was March 13, 2019.

- Downloaded from here.

- Signed into my account.

- STILL only have the option of WiFi and No Audio.

 

I just don’t get it. I have Cellular Data to operate my apps, but no option for Cellular Data for audio in Zoom, even though Cellular Data is toggled on as I can navigate the features within the app?

 

Maybe I can get this app through an iCloud backup?

Morning kpatten, 

I wonder if it is a UI bug (I found another person who had a similar issue: https://community.zoom.com/t5/Meetings/Option-quot-Call-using-internet-audio-quot-not-showing-on-iPh...)

Try turning off wifi, starting a meeting, then choosing "wifi" as your audio option and see if it works while your wifi is off anyway. Or maybe your iPhone just needs a good old fashion reboot to fix the bug.

Hi Aaron,

You may be right on a UI bug!

 

I gave this a try on LTE and selected WiFi within the app on a test call through Zoom’s website.  Here are my results:

- Zoom requested access to my camera, microphone, and notifications.

- Accepted all prompts

- Press “Done” button on Device Test Results

- Call Ended by app

 

Attempted test call via Zoom’s website WITH WI-FI on AND “WiFi” selected under Auto Connect Audio:

- No access prompts because I already granted the permissions.

- Press “Done” on Device Test Results

- Call Ended by app

 


Doesn't matter if I’m on WiFi or not, I can’t be on a call on this Zoom app.

Tested WiFi at home and work - still the same result, so that eliminates modem issue.

 

I wish I knew if only iPhone 11 users experiencing this… It’s not a carrier issue.

I had a coworker download the latest version on iPhone 10 with AT&T and all the options show up.

 

Did something happen when T-Mobile unlocked my phone?

OMG I GOT THIS TO WORK!!!

 

The problem I was having was that I was doing a test call from Zoom and that's why the call was dropping every time.

 

I have my phone on LTE and selected WIFI within the app - the call worked with my friend!

 

Note to self - and others - do a regular call with another person when testing this.

 

Thank you for your patience!

ScoutGill
Newcomer
Newcomer

Here are some steps you can try to fix the issue of not being able to send audio messages on your iPhone:

1. Recipient:- Make sure you're sending the audio message to another iPhone user. Audio messages (shown in blue bubbles) only work between iPhones with iMessage enabled. Regular text messages (green bubbles) can't send audio.
2. Microphone Access:- The Messages app needs microphone access to record your audio message. Go to Settings > Privacy > Microphone and make sure the toggle switch for Messages is turned ON.
3. Restart iPhone:- A simple restart can sometimes resolve minor glitches. Refer to Apple's support page for instructions on restarting your specific iPhone model if needed.
4. Update iOS:- Outdated software can cause issues. Check for updates in Settings > General > Software Update.
5. Enable iMessage:- If iMessage is disabled, you won't be able to send audio messages as iMessages. Go to Settings > Messages and toggle ON the switch for iMessage.
6. Silent Mode:- Ensure your iPhone isn't in silent mode (check the switch on the side). In silent mode, the audio message might be recorded at a very low volume.
7. Test Microphone:- Try recording a voice memo to test if your microphone is working properly. Open the Voice Memos app and tap the red button to record. Play back the recording to hear if your voice is captured clearly.
8. Clean Microphone:- Gently clean the microphone opening on the bottom of your iPhone with a soft, dry brush to remove any dirt or debris that might be blocking it.

9. Reset Network Settings:- Go to Settings > General > Transfer or Reset iPhone > Reset > Reset Network Settings.

If you have problem persist after trying these step, follow for more details assistance below.

https://www.youtube.com/watch?v=He-3HHqbRao&ab_channel=TheGeekPage

jimbrown11
Newcomer
Newcomer

Hi,

It sounds like the recent update to iOS 5.15.2 has removed the Cellular Data option under Auto Connect Audio, which is affecting your Zoom calls. Since you've tried resetting network settings, restarting your phone, and other troubleshooting steps without success, it seems like this may indeed be an app design issue.

You shouldn't be restricted to Wi-Fi for Zoom calls if cellular data is enabled and functioning. I recommend reaching out to the app's support team to report this issue and request an update. Providing them with details about your iOS version and the steps you've already taken might help expedite a fix.