cancel
Showing results for 
Search instead for 
Did you mean: 

My Video is Green & Staggered!

JDB1
Newcomer
Newcomer

Hello, I have noticed a couple of other users with the same issue, but basically my whole screen (me and my background) appear green.  The video is also staggered and there is a lag in the movements.  I have uninstalled Zoom and reinstalled it.  The issue does not appear on other platforms (ie MS Teams) and its not my camera - it is just on Zoom.   BUT if I try use my Zoom account on my phone it works just fine, but I need it on my PC.   

I do have a ticket number and they are working on it.

Anyone else having this issue?

1 ACCEPTED SOLUTION

SRo
Newcomer
Newcomer

I’ve done Uninstall and Reinstall and working fine again. Was an awful glitch - had to go through two zooms in complete lag and green. Not my best look 😂

View solution in original post

7 REPLIES 7

SRo
Newcomer
Newcomer

Exact same issue. Only on my laptop. Phone is fine. Reinstalling just now 

SRo
Newcomer
Newcomer

I’ve done Uninstall and Reinstall and working fine again. Was an awful glitch - had to go through two zooms in complete lag and green. Not my best look 😂

Thanks - had the same green glitchiness - have just reinstalled and it's gone!

 

stuart3
Newcomer
Newcomer

I too have done uninstall and reinstall, plus a laptop reboot, but problem persists (in Zoom only). Any ideas welcomed!

 

having the same problem and uninstall/reinstall has not resolved the issue

please please please advise???

 

madp
Newcomer
Newcomer

 the same issue and tried the same but no change

mystikjfrost
Newcomer
Newcomer

After doing some research there are a couple things that you can do. I am not a professional but have implemented a couple of these suggestions and it has worked for the past two hours. 

 

1. Change your "Video Quality with de-noise" to off

You will find this in your settings which should be just under your profile photo. After opening your settings click on the Video settings on the left hand side. Then click on the Advanced settings on the bottom of the tab. After clicking on this you will run into the Optimize Video Quality With De-Noise setting. Make sure that the Optimize Video Quality With De-Noise setting is off, where the check box is empty. 

2. Change the "Adjust for low light" setting to auto

Another suggestion is to enter your settings, once again under your profile photo for Zoom. Then click on the Video tab on the left hand side. In the center of the page underneath your active video, you will see the setting Adjust for low-light, turn this setting on, then make sure that you select auto.

 

These are just some of the suggestions that I received to work on the camera, I'm not completely sure they will work for you but they have worked for me, for now.