Showing results for 
Search instead for 
Did you mean: 

Muffled Sound in Video file



I have an MP4 Video that I am sharing through "advanced share".  The file is fine when I play it on my PC, but it sounds VERY muffled (like on an old AM radio) in Zoom.  I have found NOTHING that helps with this. I'll record this a bit later.

Thanks.  I need to present in 5 hours!


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi PhilS,


Apologies for the late reply to your question, and thank you for your patience.  I know you mentioned your presentation was only a few hours away, if you have a Pro/Business/Enterprise account you might also try reaching out to Zoom Support for time-critical needs: 


I have two primary thoughts, one you may have already tried, so apologies if this is not on track for you, but just making sure you are aware of how to use the volume slider for the Sharing >> Advanced tab (Share Movie):




(Note that the screenshot for above was from an .mp4 video with AAC audio encoding, and there was no issue with the audio playback volume):




1) Make sure the audio slider is set between 50-75% for most applications (you can raise/lower based on the level the audio track is recorded at as needed).

2) If the audio track is not sounding good despite the volume slider in Zoom, this could be more complex: I would check that your file encoding for video/audio is compatible according to our support page.  

Prerequisites for sharing a recorded video with sound during a meeting

  • Zoom desktop client
    • Windows: 5.4.3 or higher
    • macOS: 5.4.3 or higher
  • Processor
    • 4-cores or higher
  • Network Bandwidth
    • At least 1.5Mbps uplink and downlink for full screen HD
  • Supported files
    • MOV or MP4 video file
      Note: Only the H.264 AVC codec for both mov and mp4 videos is supported. 
  • Signed-in to your Zoom account 



The prerequisites above are more focussed on the video components; since this is audio I also grabbed these details:

(Source: )


  • Sharing device audio can also be enabled after you have begun sharing by locating the share toolbar, clicking More, and then selecting Share Sound.
  • To switch between mono and stereo sound while sharing, locate the share toolbar, click More, then select between Mono and Stereo (high fidelity) options under Select sharing sound mode. 
  • For users who join the meeting via both phone and computer, in order to receive audio via the phone and video/screen sharing via computer, if Share Computer Sound is enabled, this will trigger the audio to channel through both their phone and their computer speakers. To avoid the audio feedback, mute the speaker of your phone or the speaker of your computer.  


If we still need to dig deeper:

1) Ensure you are on latest Zoom Version (

2) I'd open a Zoom support ticket and provide the encoding details for the video, specifically, the audio and video codecs used, your laptop/PC specs for CPU/RAM, and any other info they may need.


It's possible that we might need to look at whether converting the audio type in the video file could help ,as well as re-leveling the audio. Often a program like iMovie can help with this, but it can be a bit technical if you are not used to converting video, and I am hoping that between the volume control and Zoom audio sharing settings we could resolve it.


Again, apologies the reply is so late but if this does help address future sharing issues, please let us know by liking the reply and if applicable marking as a solution.


Thanks for Zooming!


Delivering Happiness!