cancel
Showing results for 
Search instead for 
Did you mean: 

Mic on new computer cuts out when playing instrument

Buckskinbelle
Newcomer
Newcomer

I have a new HP laptop PC with Windows 11 and when I am on a jam session with others they can’t hear the sound of my stringed instrument.  Zoom seems to be suppressing the sound even though I have the “Original Sound” turned on.  I compared the settings on the new computer with my old one and they appear to be the same (the old one works properly).  I did verify that I have the latest version of the Zoom software.   Any thoughts why people cannot hear my instrument.

7 REPLIES 7

donsalmon
Newcomer
Newcomer

This may not apply directly to your question. I've tried playing live over Zoom and always found it difficult. I just learned I can play into Logic Pro and have it go directly to zoom. However, the instructions say there's a box "Share Computer Sound" that needs to be clicked in order for this to work, and I can't find that checkbox.  Sorry this is probably not much help - but if you have a way to connect your mics to a digital-audio workstation, and connect that to Zoom, I wonder if that might help?

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi Buckskinbelle,

 

this is probably because zoom thinks music is noise.  please try to set background noise suppression to Low.

Eliot_0-1672243304069.png

thanks,  eliot

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi Buckskinbelle,

 

a little more detailed explanation.

 

The issue with music and singing being suppressed is due to background noise suppression.

According Office Hours Worldwide panelist, mickey macachor:

Zoom's primary use case is for meetings which is primarily human speech. Thus, the noise suppression facilities built into Zoom is designed to consider music as noise. There is a feature in Zoom called "Original Sound" that allows one to defeat the noise suppression though.

https://support.zoom.us/hc/en-us/articles/360046244692

According to support article:

“Note: If you enable Original Sound for Musician in a meeting, all noise suppression is disabled. If you disable Original Sound for Musicians, the client reverts to the noise suppression setting that you chose in client settings, meaning it could be Auto / Low / Med / High.

Using original sound for musicians in a meeting – Zoom Support

The problem is that the noise suppression setting is not being disabled by selecting original sound for musicians. 

The workaround is configure your zoom client:

  1. first set background noise suppression to low for Zoom optimized audio.
  2. second select original sound for musicians.

original sound for musicians options are:

    • High-fidelity music mode: This disables echo cancellation & post-processing, while raising audio codec quality to 48Khz, 96Kbps mono/192kbps stereo. Professional audio interface, microphone, and headphones required.
    • Echo cancellation: Prevents the creation of echoes between mic and speakers. Disable only recommended when using headphones to isolate audio or when playing instruments.
    • Stereo audio: Encodes mic audio in stereo. Requires a stereo-capable microphone or audio interface.

thanks,  eliot

Hi, 

I just tried this out yesterday for playing Logic Pro software through Zoom and it worked flawlessly.

I initially thought it wouldn't be relevant for live music but it just occurred to me it might.

Here's how it might work

1. Play into a microphone that is connected to something like the Duet or another interface and set the output to a Digital Audio Workstation (I only know Logic Pro - it's only $200 to download and for these purposes, there would be almost no learning curve)

2. In Logic, go to Preferences, Audio and set "Input" to "Zoom audio."

3. While in Zoom, go to Screen Sharing and click the box in the lower left, "Share Computer Sound."

4. Zoom will take the input directly from Logic and play it with perfect sound.

I'm guessing the tricky part is you have to set it up so the sound of the instruments playing into the microphone does NOT go DIRECTLY to Zoom. Then you'll have the trouble you're having. As long as it goes directly from Logic to Zoom, it's actually clearer than speaking into a mic that goes into Zoom.

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi donsalmon,

 

great to hear about your excellent experience with logic pro.

 

thanks very much for sharing.

 

eliot

BenjaminPiano
Newcomer
Newcomer

This should not be a problem on the client side of Zoom where we have to buy expensive mics.

This is the problem for Zoom to resolve they need to make their software work regardless of what type of microphone or machine you have.

 

StevieB280
Newcomer
Newcomer

I *think* I just fixed this.
I also have a new HP laptop with Windows 11.
I couldn't play my instrument (harmonica) with the built-in mic, neither with zoom nor with skype.

I tried the "original sound for musicians" setting - no joy.

Then I found a windows setting: System->Sound->Microphone array->Audio enhancements
I changed this from "Device Default Effects" to "Off".

Now when I do a mic test in the system settings or in zoom, it picks up my voice and my harp.

Score!
I don't see a way to attach a screenshot, but it's step #3 here: 

https://www.thewindowsclub.com/hp-laptop-internal-microphone-not-working