Showing results for 
Search instead for 
Did you mean: 

Interpretation issues


Hi there,


My team hosted an event yesterday (30th of April 2022) for nearly 400 people with the Business Account.
We were a team of 24 people, 20 of them were language interpreters.

Here are the things we had done before the event:

  • made sure that the translators joined from their laptop/pc/Mac
  • translators updated to the latest version of the Zoom Desktop client
  • translators joined the meeting with the e-mail address they created their Zoom account with.
  • the language interpretation option of the Zoom account with the business license was turned on with the 10 needed languages
  • all interpreters were preassigned and received an e-mail 

At the start of the event, I made sure that every translator have arrived before I clicked the blue 'start' button of the interpretation. However! When a translator dropped due to the internet issue I can not seem to reassign the interpretor again. Yes I can click on 'add interpreter' and try to do it manually but then the button with 'update' turns grey and I can not click on it. One hack during the morning event seemed to be to pass the host right to 2 to 3 people and then the 'update' turns back blue again for me to click on.

It was an event of 2x three hours with a break in-between. 
This meant that some of the interpreters left the main room for the break.
When they came back to the main room in the afternoon the host no longer can assign them anymore. The 'update' button is grey. This is what I have tried while the 400 people were waiting:


  • End (red button) the interpretaion and start again with the same list. Update remains grey
  • Deleted all interpreters in the list and start all over again by assigning 20 interpreters manually. Update remains grey
  • Pass the host right to 2 other co-hosts and back to me. Same
  • Ask all the participants to leave the meeting by ending the meeting. Restart the meeting again as host (signed in on the Zoom account). Then manually add 1 interpreter one by one, then click on update. Worked for 3 rounds (so 3 interpreters), then the update button became grey again
  • Passed the host right again, end the interpretation, deleted all preassigned interpreters, then added the interpreters one by one manually

I am pretty sure there must be a better way of dealing with this.
To learn from this experience, what am I overlooking? What have I missed which will help us to have a better smoother event next time?



Hi @BureauTW 


I manage loads of events on ZOOM with interpretation and can point you in a certain direction that should help you solve the problems you experienced.


The correct way to configure the Interpreters is to:

1. have them on your licence (you need a business or Enterprise license to do this). They can have the free version but need to be associated with your license.

2. have them logged into their ZOOM APP on the same account that has been associated with your event BEFORE they login onto the event


If you follow the above two points, the INterpreters will automatically be assigned to the role you have given them as INterpreters when they log into the event/webinar/meeting.


Every other combination can cause restrictions depending on how the meeting has been set up i.e. with or without authencication, one user / one device etc...


A quick workaround when running a live event and having the "update" button grey, is to delete the language combinations that are not active untill the "update" button becomes active. Then you add the language combination back , add the specific Interpreter that could not be put into the virtual booth and then update the config.


Hope that helps!!!


Interpretation = live translation by people for people
We specialise in organising and running events with interpretation.

I just experienced the same issue a few moments ago.  I had all of the interpreters set up in my webinar.  I had 5 different language types to add.  I got the first one in but the update button was greyed out.  I couldn't get the other 4 put in.  I closed the whole webinar down and asked all panelists and interpreters to rejoin but it was the same issue.  There was no getting around this.  It was so frustrating.




May i have how to know how many participants who using interpretate facility ?



Yes we've experienced the same thing multiple times.  Haven't found a solution to the greyed out "Update" button.