cancel
Showing results for 
Search instead for 
Did you mean: 

Internal microphone not working

PGse
Newcomer
Newcomer

I have a brand new Asus Zenbook - internal microphone works fine with other applications, such as Skype. An external microphone also works fine in Zoom (I have tried 2 different ones), but not the internal microphone. I have checked all the settings, uninstalled and re-installed Zoom, installed new device drivers from Asus. I also talked to Asus Support and they say that "as the internal microphone works with other apps, the problem must be with Zoom specifically." Is there any solution from Zoom on this??

1 ACCEPTED SOLUTION

frankzhang
Community Champion | Zoom Employee
Community Champion | Zoom Employee

From the Zoom Application, kindly go to the bottom of the  “Audio Settings“ > Advanced. Set the “Signal processing by Windows audio device drivers” to “Off (Windows - Raw)”.  Could you please also share a screenshot of the Zoom audio settings?

View solution in original post

12 REPLIES 12

frankzhang
Community Champion | Zoom Employee
Community Champion | Zoom Employee

From the Zoom Application, kindly go to the bottom of the  “Audio Settings“ > Advanced. Set the “Signal processing by Windows audio device drivers” to “Off (Windows - Raw)”.  Could you please also share a screenshot of the Zoom audio settings?

Thanks Frank - that was the key in my case! The internal microphone seems to be working fine after that little tweak.  ... but how would one ever know? Screenshots are attached.

Thanks, I had the same issue on same computer, this fixed it. But yeah, how would one know otherwise?

How does one get to these settings.  I cannot for the life of me find this under settings.  Or was this an old setting that is no longer there.  Beyond frustrated.  I have a new HP Pavillion and I cannot get the Zoom microphone to work with it.  I can hear everybody but they cannot hear me.

Hi, have you managed to fix the issue? I have a new HP Pavillion too and the built in microphone is working for all apps but ZOOM. Thank you!

frankzhang
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Have you raised a ticket with Zoom Support and asked for escalation to Tier-2? The engineer may need to capture the log to see what actually happening in your computer

Dear Frankzhang, 

 

thank you for your quick reaction! Indeed I have raised the ticket to Zoom Support, including also the fact that I tried the steps you suggested which unfortunately didn´t resolve the situation. Waiting for their reply now. What I also discovered, however, is that when calling from the Web application (not the desktop application), the microphone actually works. Any idea on where this can come from? 

Thank you for all your support. 

frankzhang
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Have you checked the system privacy setting which should allow Zoom to access your camera?

Thank you for your follow up! We spent more than 2 hours on 2 calls with the engineers who were very nice and willing to help but we didn´t manage to fix the issue. At least the microphone is working through the web, I will have to live with that. Once again, thank you for trying to help! Highly appreciated.

frankzhang
Community Champion | Zoom Employee
Community Champion | Zoom Employee

You are welcome. Just want to add : some PC users reported that they need to uninstall the Audio management software preinstalled by the manufacturer to get the mic working, for example, Waves MaxxAudio for Dell

kimtitus
Newcomer
Newcomer

That setting is not on my advanced screen

 

Ro-Pete-
Newcomer
Newcomer

The Windows 11 "Get Help" app fixed the microphone issue when I accepted “Disable your audio enhancements.”