cancel
Showing results for 
Search instead for 
Did you mean: 

I can't turn off my background

Cherry_P43ch
Newcomer
Newcomer

Hi. I am not able to turn off my background when I am joining a meeting. When I am at the Zoom App, everything is fine and I can turn off my background, but when I join the meeting of a website, the place where you turn off the background is always loading and so is the place that says "Video". I tried waiting but it always stayed the same. I tried restarting my computer and shutting it down but it stayed the same. I also tried reinstalling zoom but it didn't work. I have had this problem for several weeks now. Maybe for a month. Please help me fix this.

2 REPLIES 2

Jameswalter
Contributor I
Contributor I

To disable Virtual Background, open the virtual background options again and choose the option None.
Ensure that you are using a solid background color.
After you select an option, that virtual background will be used for your future meetings.

 

This will help,
James

When I open the option, It keeps loading. The place that says "Video" is also loading