cancel
Showing results for 
Search instead for 
Did you mean: 

Hearing Piano Audio from meeting participant

Piano_Guy_Tom
Newcomer
Newcomer

Hello, I'm looking assistance in the settings.  First let me start by saying the 800 number is useless.  Can't get thru to anyone.  My real problem is that during piano lesson, I can hear the voice of the student I am teaching but I cannot hear her play the piano.  I've tried multiple options for setting adjustments and nothing seems to work.  Does anyone have any tips tricks that could assist?

5 REPLIES 5

storyhub
Community Champion | Customer
Community Champion | Customer

First, the setting that needs to change is at the students end not the host end. The student needs to turn on "original audio for musicians", which is a 2 part process. See https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0064198

The student will need to do this each time they join the meeting. If they change the selected microphone they will need to turn "original audio for musicians" on again in the upper left corner of the Zoom window. If for any reason this still does not appear to work I would suggest using a different device such as an iPad or iPhone and remember to turn original audio on for that device.

Piano_Guy_Tom
Newcomer
Newcomer

Thanks.  Tried this but the student does not see the "original audio for musicians" button on top left of screen as I do.  It's not there.  Does the student need to purchase a Zoom membership to see it?  I have already used my lap top and tested it with another iphone and it still does not work.  I have an ASUS ProArt Studiobook laptop. Everything I've read online in blogs about ASUS compatibility with Zoom is not good.  There are suggestions on line to change the drivers on my laptop to previous level because the Zoom noise suppression is constantly being updated and may not be compatible with the drivers.  My laptop is brand new.  Do I need to change the drivers on my laptop?

Just also for clarity the student is also using Windows on the lap top.

storyhub
Community Champion | Customer
Community Champion | Customer

"Original Sound" is a TWO STEP PROCESS. Your student has not done the first step. Which is to go to the audio settings tab and select "Original Sound for Musicians". Once he has completed both steps then you should see 48 KHz for the receive frequency in  the settings > statistics > audio tab.

Hi @Piano_Guy_Tom just checking in on @storyhub's reply. Were you able to test and confirm the frequency of information they receive when accessing meeting and phone statistics? Please let us know if you were able to resolve this issue by clicking the "accept as solution" button. If you continue to have issues, please let us know how else we can help! Thank you. ‌🙂

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!