cancel
Showing results for 
Search instead for 
Did you mean: 

HELP! Can't seem to block out background noise using Noise Cancelling Headphones

jjimenez7858
Newcomer
Newcomer

Hello Team,

 

Here is my dilemma. We purchased these amazing headphones from Jabra, evolve2 75 version, with built in Active Noise Cancelation software. However, anytime I am on a zoom meeting, everyone can hear my background noise. I can't find a way to correct the settings and need some help. 

 

Is there a way to fix this?

1 ACCEPTED SOLUTION

I appreciate the insight Frank. I just found the issue. 

 

From my understand now, due to my certification in google-analytics (aka wiki), Any pair of headphones with integrated Active Noise Cancelling technology will counter act Zooms Noise cancelling software making everything in the background very much noticeable. We were able to test this theory by turning of the ANC (Active Noise Cancellation Software) from the headset and Voila! It worked. I will test it later again to see if the flip side of that will work by disabling Zooms Noise reduction settings and enabling our ANC on the headset but for now, we are in the game. 

 

Keep the posts coming and appreciate all the collaborative feedback.

View solution in original post

2 REPLIES 2

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

 

Noise cancelling headphones are designed to make it quieter and  easier for you to listen.

 

https://en.wikipedia.org/wiki/Noise-cancelling_headphones 

 

They are not going to make things quieter for the far side participants if you  or your location are noisy . 

 

Perhaps you can make your location less noisy  and mute your self when you are not speaking

 

 

Regards

 

If my reply helped, don't forget to click the accept as solution button!

 

I appreciate the insight Frank. I just found the issue. 

 

From my understand now, due to my certification in google-analytics (aka wiki), Any pair of headphones with integrated Active Noise Cancelling technology will counter act Zooms Noise cancelling software making everything in the background very much noticeable. We were able to test this theory by turning of the ANC (Active Noise Cancellation Software) from the headset and Voila! It worked. I will test it later again to see if the flip side of that will work by disabling Zooms Noise reduction settings and enabling our ANC on the headset but for now, we are in the game. 

 

Keep the posts coming and appreciate all the collaborative feedback.