cancel
Showing results for 
Search instead for 
Did you mean: 

Grid of Dashes on last participant to join

electrum
Newcomer
Newcomer

hi,

Been using Zoom for a few years, both as Host and Participant without any problem.

On my home desktop with dual monitors, windows 10... i think after the Zoom update from 2 updates ago...

on both the gallery view and their video when displayed on a second window... i get a grid of 'dashes' all over the video. It seems to be only on the most recent person to join. not on my video and not on all the other participants.

see the attachment...

i waited until the next zoom update to post this, but the second update didn't fix the problem.

also, on my laptop i don't get this problem.

so... is this something to do with my desktop video card? i looked thru all the settings and nothing i adjusted had any affect.

thanks..... eric

 

10 REPLIES 10

sbeavan-cis
Newcomer
Newcomer

I'm having the same exact issue as well.  The issue does not show in GALLERY view, but only speaker view. Though for me it is the active speaker whose video has the grid of dashes through it, not just the most recent person. It's everyone on the call when they are the active speaker.  Sometimes resizing the Zoom window will make the grid of dashes go away, but sometimes it doesn't.

System:
OS: Windows 10 Pro
GPU: AMD Radeon R7 450
Zoom:  5.13.3  (issue started with 5.13.0)

i'll try resizing and see if that fixes it. just last night in a zoom with only 6 participants, i noticed the dashes switched from one participants video to another... then a few minutes later they disappeared completely. So i'm thinking it's not my video card about to go out.. must be something in zooms code.

i also have 5.13.3(11494)

hearkencreative
Newcomer
Newcomer

We are seeing this issue as well. Has anyone raised this with Zoom technical support?

I haven't yet

i tried, but have no idea how.

and just updated both host PC and a participant PC to the most recent Zoom version and the dashes are still there.

plus... sbeaven is correct, it's not the last participant to join, but is last participant to speak. although i see the dashes on their video in grid view, they are just very tiny dashes.

 

I just submitted a ticket for this  #16273456

 

Got a reply from Zoom support, though turning off De-Noise didn't work for me (did it on all machines in the meeting)

 

 ---------------------------------------------

"The issue is expected to be fixed on the 5.13.5 version which will be released next Monday, January 16th.
 
While waiting for a fix, we have this workaround that can resolve the issue for the time being:
 
Disabling video de-noise in the advanced video settings can avoid the issue.
 
On your Zoom App, Go to > Settings ( By clicking on the Upper right-hand corner 'gear icon')
 
Select ‘Video’ > Advanced > Uncheck  ‘Optimize quality of the video | send with de-noise.
 ---------------------------------------------

great! thanks for the update.... a small annoyance, but glad it's not my hardware and hopefully will be fixed in the next update.

 

sbeavan-cis
Newcomer
Newcomer

As of Today Zoom Support says:  "I have checked all my resources and found out that this is a known issue. Our Engineering team is working on it. Please bear with us. I will update you as soon as the issue is resolved."

sbeavan-cis
Newcomer
Newcomer

Disabling Video Rendering Post Processing seemed to fix the issue for me in my Zoom client.   

 

Settings > Video > Advanced.