Showing results for 
Search instead for 
Did you mean: 

GPG validation Key installation


I just got notification to install a new GPG validation key. I tried what they suggested (VERY poor commands mixed with comments!!) and got nowhere. I am running ubuntu (latest stable version). Any and all help would be appreciated.



Zoom published a support article. It sounds like more details will be coming soon.

View solution in original post



I'm in the same boat too. The email almost looked like a phishing attempt. There is no mention of GPG key rotation on your website.


I received a message from "Zoom Video Communications <***********>" stating that they will be retiring the current key pair used to sign the Linux client on November 2, 2022, and gives the instructions referred to by adit47.


I am somewhat reluctant to follow the instructions, given the many instances of phishing, and would request from this community assurance that this is legit!  I have not gone so far as to test the commands recommended so I cannot comment on their efficacy. 



The command suggested may work in Ubuntu but I am running Manjaro (which is based on Arch), so I have no idea how to proceed.


Any Manjaro or Arch-based knowledgeable people out there who can help?


Same here. The commands are a garbled mess, and neither one works. All I get is error messages when I run them. I am pretty sure that the email comes from, so it's most likely legitimate, but I am at a complete loss as to what to do now.


HEY ZOOM! Does this mean my Linux client will stop working on November 2, 2022? If so, then how in the world do I fix it? Uninstall, then re-install the client after November 2?


I also received the e-mail and wonder if it was a scam too... it is so suspicious that it is not commented on the web...

I would wait until it is announced there...   however it looks like the kind of instructions you would receive to install a new gpg key:

``` gpg --import ~/Downloads/ ```

``` dpkg-sig --verify ./zoom.deb ```


I'm also concerned about the email I received resembling a phishing attempt. I can't find anything on the website referring to this. Please Zoom folks, publish something or give us a link.


I think I can help. This appears legit..

After you run gpg command, download the latest Ubuntu client from the download center:

zoom_amd64.deb                     (or equivalent for your OS)

run dpkg-sig --verify ./zoom_amd64.deb            (you may have to be in the /Downloads directory for this to work).

You'll receive:




Where the X and # characters will be a unique validation string.


Admittedly, the instructions absolutely SUCKED, but that's what we get for using mongrel Ubuntu  🙂


Thank you! So this is just a verification step. And it works.



Same here... Any confirmation from Zoom yet?


The email apparently passes SPF,DKIM,DMARC tests so seems to be legitimate. But the instruction are so suspicious and there is nothing on their website to back it up. I've opened a support ticket about it. If I get an answer I'll post it here.


Would simply reinstalling the client fix the problem does anyone know? It feels like that would be the safest course of action if there is some uncertainty. You would imagine a fresh install wouldn't suffer from the same problem.


Just had a holding response from their tech support. "This issue is already being investigated by our Engineering team. Please don't uninstall the zoom client yet.". 


Zoom published a support article. It sounds like more details will be coming soon.

I seem to have managed this successfully, but agree that instructions terrible.  I'm running Debian, which I believe is pretty close to Ubuntu.



root@newdelldebian:/home/martin# gpg --import /home/martin/Downloads/
gpg: /root/.gnupg/trustdb.gpg: trustdb created
gpg: key B903BF1861A7C71D: public key "Zoom Video Communcations, Inc. Linux Package Signing Key <***********>" imported
gpg: Total number processed: 1
gpg: imported: 1

INSTALLING dpkg-sig:
root@newdelldebian:/home/martin# apt-get install dpkg-sig
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
Suggested packages:
ssh libterm-readkey-perl
The following NEW packages will be installed:
dpkg-sig libconfig-file-perl
0 upgraded, 2 newly installed, 0 to remove and 13 not upgraded.
Need to get 46.3 kB of archives.
After this operation, 142 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 buster/main amd64 libconfig-file-perl all 1.51-1 [11.0 kB]
Get:2 buster/main amd64 dpkg-sig all 0.13.1+nmu4 [35.2 kB]
Fetched 46.3 kB in 1s (52.8 kB/s)
Selecting previously unselected package libconfig-file-perl.
(Reading database ... 299899 files and directories currently installed.)
Preparing to unpack .../libconfig-file-perl_1.51-1_all.deb ...
Unpacking libconfig-file-perl (1.51-1) ...
Selecting previously unselected package dpkg-sig.
Preparing to unpack .../dpkg-sig_0.13.1+nmu4_all.deb ...
Unpacking dpkg-sig (0.13.1+nmu4) ...
Setting up libconfig-file-perl (1.51-1) ...
Setting up dpkg-sig (0.13.1+nmu4) ...
Processing triggers for man-db (2.8.5-2) ...


root@newdelldebian:/home/martin# dpkg-sig --verify /home/martin/Software/zoom_amd64.deb
Processing /home/martin/Software/zoom_amd64.deb...
GOODSIG _gpgbuilder [40-CHARACTER CODE SHOWN HERE] 1661751162



From the support article I checked the fingerprint.

For releases after November 2, 2022, the Linux and Docker GPG signature thumbprint will change from "Key fingerprint: 3960 60CA DD8A 7522 0BFC B369 B903 BF18 61A7 C71D" to "Key fingerprint: 59C8 6188 E22A BB19 BD55 4047 7B04 A1B8 DD79 B481".


However the key that is linked from the email still has the old gpg fingerprint.


Same issue here. After following the instructions from the email, downloading and importing the (allegedly) new gpg key, instead it appears to be the *OLD* key that I downloaded and installed. Zoom Support needs to provide a link to the correct, new key to download.


After importing I ran this command => gpg --fingerprint

... and here is the output:


pub rsa2048 2015-06-07 [SC]
3960 60CA DD8A 7522 0BFC B369 B903 BF18 61A7 C71D
uid [ unknown] Zoom Video Communcations, Inc. Linux Package Signing Key <***********>
sub rsa2048 2015-06-07 [E]


Notice the fingerprint is that of the OLD gpg key.


The old fingerprint is also displayed on the download page


I got UNKNOWNSIG _gpgbuilder 61A7C71D after running the commands listed in the latest instructions page for Ubuntu/Debian. There were many incorrect parts of the instructions (I figured out that the key I need to install is the one I downloaded rather than the generic one given in the instructions; I figured out that they are assuming the files go to the Downloads subdirectory, etc), but the last step ended with that error message. What can I do to correct it.?
jgiddings@thelinuxlaptop:~$ gpg --import ~/Downloads/
gpg: can't open '/home/jgiddings/Downloads/': No such file or directory
gpg: Total number processed: 0
jgiddings@thelinuxlaptop:~$ gpg --import ~/Downloads/
gpg: can't open '/home/jgiddings/Downloads/': No such file or directory
gpg: Total number processed: 0
jgiddings@thelinuxlaptop:~$ gpg --import ~/Downloads/
gpg: key 7B04A1B8DD79B481: public key "Zoom Video Communications, Inc. <***********>" imported
gpg: Total number processed: 1
gpg: imported: 1
jgiddings@thelinuxlaptop:~$ sudo apt install dpkg-sig && dpkg-sig --verify ~/Downloads/zoom_amd64.deb
[sudo] password for jgiddings:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
adobe-flash-properties-gtk caribou cgmanager deja-dup-backend-gvfs
dleyna-server esound-common espeak-data ethtool
evolution-data-server-online-accounts evolution-indicator foomatic-db-engine
g++-5 gcc-4.8-base:i386 gcc-5-base:i386 gcc-6-base gcc-6-base:i386 gdm
gir1.2-caribou-1.0 gir1.2-clutter-gst-2.0 gir1.2-gconf-2.0 gir1.2-gkbd-3.0
gir1.2-indicate-0.7 gir1.2-nmgtk-1.0 gir1.2-panelapplet-5.0
gir1.2-syncmenu-0.1 gir1.2-ubuntuoneui-3.0 gir1.2-vte-2.90 gir1.2-xkl-1.0
gksu gnome-desktop-data gnome-games-data gnome-games-extra-data
gnome-icon-theme-symbolic gnome-media gnome-packagekit-session
gnome-themes-standard gnome-tweak-tool gnome-tweaks gnomine gnotravex
gnotski gnupg-agent gstreamer0.10-nice gstreamer1.0-clutter gtali
gtk2-engines guile-1.8-libs hal-info hardening-includes i965-va-driver:i386
icedtea-netx-common indicator-sync ipset jq kactivities-bin
kactivitymanagerd kate-data katepart kubuntu-debug-installer libabiword-2.9
libaccounts-qt1 libamd2.2.0 libamd2.3.1 libamd2.4.1 libandroid-properties1
libapparmor-perl libarchive-extract-perl libarmadillo3 libarmadillo4
libarmadillo6 libass5 libatk-adaptor-data libaudiofile1 libautodie-perl
libavcodec-extra-54 libavcodec-ffmpeg-extra56 libavdevice-ffmpeg56
libavdevice53 libavfilter-ffmpeg5 libavformat-ffmpeg56 libavformat54
libavresample-ffmpeg2 libavutil-ffmpeg54 libb-hooks-op-check-perl
libbabeltrace-ctf1 libbaloocore4 libbaloofiles4 libbalooxapian4
libbasicusageenvironment0 libbind9-140 libbind9-80 libbind9-90
libblas-common libblas3gf libbluray1 libboost-date-time1.53.0
libboost-date-time1.54.0 libboost-date-time1.58.0
libboost-filesystem1.58.0:i386 libboost-filesystem1.58.0
libboost-filesystem1.65.1:i386 libboost-iostreams1.53.0
libboost-iostreams1.54.0 libboost-iostreams1.58.0 libboost-system1.53.0
libboost-system1.54.0 libboost-system1.58.0:i386 libboost-system1.58.0
libboost-system1.65.1:i386 libboost-thread1.58.0 libbrlapi0.5 libcamd2.3.1
libcamd2.4.1 libcamel-1.2-40 libcamel-1.2-54 libcapnp-0.5.3
libcapnp-0.5.3:i386 libcapnp-0.6.1 libcapnp-0.6.1:i386 libcaribou-common
libcaribou0 libccolamd2.8.0 libccolamd2.9.1 libcdio-cdda1 libcdio-paranoia1
libcdio13 libcdr-0.0-0 libcgmanager0 libcgmanager0:i386 libcholmod2.1.2
libcholmod3.0.6 libchromaprint0 libclass-isa-perl libcloog-isl4
libcloog-ppl1 libclutter-gst-2.0-0 libcmis-0.3-3 libcmis-0.4-4 libcoin80v5
libcolamd2.7.1 libcolamd2.8.0 libcolamd2.9.1 libcolord1 libcolorhug1
libcolumbus0-0 libcolumbus0-0-common libcomerr2:i386
libcrypt-openssl-bignum-perl libcrypt-openssl-rsa-perl
libcrypt-passwdmd5-perl libcryptsetup4 libcryptui0a libdap11 libdap17v5
libdapclient3 libdata-alias-perl libdbd-mysql-perl libdbi-perl libdee-qt5-3
libdevel-callchecker-perl libdiscid0 libdleyna-connector-dbus-1.0-1
libdleyna-core-1.0-3 libdns-export162 libdns100 libdns162 libdns81 libdns95
libdns99 libdotconf1.0 libdvbpsi7 libdvbpsi8 libdynaloader-functions-perl
libebackend-1.2-6 libebml3 libebook-1.2-16 libebur128-1 libedata-book-1.2-17
libedataserver-1.2-21 libedataserverui-1.2-1 libegl-mesa0:i386 libegl1:i386
libegl1-mesa:i386 libegl1-mesa-drivers libelfg0 libepsilon0 liberror-perl
libesd0 libespeak1 libevent-2.0-5 libevent-core-2.0-5 libexiv2-12
libfarstream-0.1-0 libfcitx-gclient0 libfftw3-3 libfftw3-long3
libfreerdp-cache1.1 libfreerdp-client1.1 libfreerdp-codec1.1
libfreerdp-common1.1.0 libfreerdp-core1.1 libfreerdp-crypto1.1
libfreerdp-gdi1.1 libfreerdp-locale1.1 libfreerdp-primitives1.1
libfreerdp-utils1.1 libgbm1:i386 libgc1c3 libgconf2-4 libgcr-3-common
libgd2-xpm libgdal1i libgdata13 libgdbm3 libgdome2-0 libgdome2-cpp-smart0v5
libgegl-0.2-0 libgeos-3.3.3 libgeos-3.4.2 libgeos-3.5.0 libgexiv2-1
libgfortran3 libgif4 libgif7:i386 libgksu2-0 libglamor0 libgles1-mesa
libglew1.10 libglew1.13 libglew1.8 libglewmx1.10 libglewmx1.8 libgmpxx4ldbl
libgnome-bluetooth11 libgnome-desktop-3-12 libgnome-desktop-3-4
libgnome-desktop-3-7 libgnome-media-profiles-3.0-0 libgnome-menu2
libgnutls-openssl27 libgoffice-0.8-8 libgoffice-0.8-8-common
libgom-1.0-common libgoocanvas-common libgoocanvas3 libgphoto2-2
libgphoto2-port0 libgphoto2-port10 libgphoto2-port10:i386 libgrail5
libgraphicsmagick-q16-3 libgraphicsmagick3 libgrilo-0.2-1 libgrip0
libgroupsock1 libgtkglext1 libgtkhtml-4.0-0 libgtkhtml-4.0-common
libgtkhtml-editor-4.0-0 libgtkmathview0c2a libgtop-2.0-10 libgtop2-7
libguess1 libgupnp-av-1.0-2 libgupnp-dlna-2.0-3 libgweather-3-1
libgweather-3-3 libgweather-3-6 libhal-storage1 libhal1 libhardware2
libhdb9-heimdal libhdf5-10 libhdf5-7 libhsqldb-java libhud-client2 libhud2
libhunspell-1.3-0 libhybris libhybris-common1 libibus-1.0-0 libical0
libical1a libicc2 libicu48 libicu52 libicu55:i386 libidl-2-0 libidl-common
libidn11:i386 libimdi0 libimobiledevice4 libindicate5 libipset3
libisc-export160 libisc160 libisc92 libisc95 libisccc140 libisccc90
libisccfg140 libisccfg82 libisccfg90 libisl10 libiso9660-8 libjasper1:i386
libjq1 libjson-c2 libjson-c2:i386 libjson0 libjson0:i386
libkactivities-models1 libkatepartinterfaces4 libkcddb4 libkcompactdisc4
libkdc2-heimdal libkf5activities5 libkf5calendarevents5 libkf5plasma5
libkf5plasmaquick5 libkidletime4 libkml0 libkprintutils4 liblcms1
liblink-grammar4 liblircclient0 liblivemedia23 liblivemedia50 libllvm3.1
libllvm3.1:i386 libllvm3.2:i386 libllvm3.2 libllvm3.3 libllvm3.3:i386
libllvm3.4:i386 libllvm3.4 libllvm3.8:i386 libllvm3.8 libllvm4.0
libllvm4.0:i386 libllvm5.0 libllvm5.0:i386 libllvm6.0 libllvm6.0:i386
libllvm7 libllvm7:i386 libllvm8 libllvm8:i386 libllvm9 libllvm9:i386
liblog-message-perl liblog-message-simple-perl liblouis2 liblouis9
liblouisutdml6 liblwres141 liblwres80 liblwres90 libmail-dkim-perl
libmail-spf-perl libmatroska5 libmbim-glib0 libmedia1 libminiupnpc8
libmirclient9 libmirclient9:i386 libmircommon5:i386 libmircommon5
libmircommon7 libmircommon7:i386 libmircore1 libmircore1:i386
libmirprotobuf3 libmirprotobuf3:i386 libmjpegtools-1.9 libmjpegutils-2.0-0
libmlt++3 libmlt-data libmlt6 libmng1 libmodule-pluggable-perl
libmodule-runtime-perl libmotif-common libmovit8 libmozjs-17.0-0
libmozjs-24-0v5 libmozjs185-1.0 libmpc2 libmpeg2encpp-2.0-0 libmplex2-2.0-0
libmrm4 libmsi0 libmspub-0.0-0 libmusicbrainz5-0 libmx-bin libmx-common
libmysqlclient18 libnepomukcleaner4 libnepomukcore4abi1 libnet-daemon-perl
libnetaddr-ip-perl libnetcdf11 libnetcdfc7 libnih-dbus1:i386 libnih1:i386
libnm-glib-vpn1 libnm-gtk-common libnma-common libntdb1 libnux-3.0-common
libonig2 libonig4 libopencc1 libopencv-calib3d2.4v5 libopencv-contrib2.4v5
libopencv-core2.4v5 libopencv-features2d2.4v5 libopencv-flann2.4v5
libopencv-highgui2.4v5 libopencv-imgproc2.4v5 libopencv-legacy2.4v5
libopencv-ml2.4v5 libopencv-objdetect2.4v5 libopencv-video2.4v5 libopenjpeg5
libopenobex2 libopenscenegraph-3.4-131 libopenscenegraph100v5
libopenthreads14 libopenthreads20 libopenvg1-mesa liborbit2
liborcus-0.10-0v5 liborcus-0.6-0 libosgearth3 libosgearth5
libosgearthannotation3 libosgearthannotation5 libosgearthfeatures3
libosgearthfeatures5 libosgearthqt3 libosgearthsymbology3
libosgearthsymbology5 libosgearthutil3 libosgearthutil5
libp11-kit-gnome-keyring libpackagekit-glib2-16 libpanel-applet0
libparams-classify-perl libplrpc-perl libpocketsphinx1 libpod-latex-perl
libpodofo0.9.3 libpoppler-qt4-4 libpoppler43 libpoppler44 libpoppler58
libpostproc-ffmpeg53 libppl-c4 libppl12 libppl13v5 libppl14 libprocps3
libprocps4 libproj0 libproj9 libprotobuf-lite10:i386
libprotobuf-lite9v5:i386 libprotobuf-lite9v5 libprotobuf7 libprotobuf8
libprotobuf9v5 libprotoc10 libprotoc7 libprotoc8 libprotoc9v5 libpth20
libpython3.3 libpython3.3-minimal libpython3.3-stdlib libpython3.5
libpython3.5-dev libpython3.5-minimal libpython3.5-stdlib libqapt3
libqapt3-runtime libqgis-analysis2.8.6 libqgis-core2.8.6
libqgis-networkanalysis2.8.6 libqgisgrass2.8.6 libqgispython2.8.6
libqimageblitz4 libqmi-glib0 libqmi-glib1 libqmobipocket1 libqpdf10
libqpdf13 libqpdf17 libqpdf8 libqt5clucene5 libqt5feedback5
libqt5graphicaleffects5 libqt5location5 libqt5multimedia5 libqt5organizer5
libqt5qml-graphicaleffects libqt5quicktest5 libqt5v8-5
libqt5webkit5-qmlwebkitplugin libquvi-scripts libquvi7 libqwt5-qt4 libraw15
libraw9 libreadline5 libreoffice-gtk libreoffice-gtk2 libreoffice-pdfimport
librhythmbox-core8 librhythmbox-core9 librtaudio6 libsbsms10
libsdl2-2.0-0:i386 libsignon-qt1 libsodium18 libsox2 libspatialindex3
libsphinxbase1 libspice-server1 libsrtp0 libssh-4 libssl1.0.0:i386
libsub-identify-perl libsuitesparseconfig4.4.6 libsuperlu4 libswitch-perl
libswresample-ffmpeg1 libswscale-ffmpeg3 libsync-menu1 libsyncdaemon-1.0-1
libsys-hostname-long-perl libsysfs2 libsystemd-daemon0 libsystemd-journal0
libsystemd-login0 libt1-5 libtar0 libtasn1-3:i386 libtcl8.5
libtelepathy-farstream2 libterm-ui-perl libtext-soundex-perl libthumbnailer0
libtk8.5 libtracker-control-1.0-0 libtracker-extract-0.14-0
libtracker-extract-0.16-0 libtracker-miner-0.14-0 libtracker-miner-0.16-0
libtracker-miner-1.0-0 libtracker-sparql-0.14-0 libtracker-sparql-0.16-0
libtracker-sparql-1.0-0 libts-0.0-0 libtxc-dxtn-s2tc0 libtxc-dxtn-s2tc0:i386
libubuntuoneui-3.0-1 libuil4 libumfpack5.4.0 libumfpack5.6.2 libumfpack5.7.1
libunique-1.0-0 libunistring0 libunistring0:i386 libunity-action-qt1
libunityvoice1 libupower-glib1 libupstart1 libusageenvironment1
libustr-1.0-1 libva-drm1:i386 libva-drm1 libva-wayland1 libva-x11-1:i386
libva-x11-1 libva1:i386 libva2:i386 libvdpau1:i386 libvisio-0.0-0
libvncclient1 libvpx1:i386 libvpx3 libvpx3:i386 libvte-2.90-9
libvte-2.90-common libvte-common libvte9 libvulkan1:i386
libwayland-egl1-mesa:i386 libwayland-server0:i386 libwebp4 libwebp5
libwebpdemux1 libwebpmux1 libwebrtc-audio-processing-0 libwinpr-crt0.1
libwinpr-dsparse0.1 libwinpr-environment0.1 libwinpr-file0.1
libwinpr-handle0.1 libwinpr-heap0.1 libwinpr-input0.1
libwinpr-interlocked0.1 libwinpr-library0.1 libwinpr-path0.1
libwinpr-pool0.1 libwinpr-registry0.1 libwinpr-rpc0.1 libwinpr-sspi0.1
libwinpr-synch0.1 libwinpr-sysinfo0.1 libwinpr-thread0.1 libwinpr-utils0.1
libwnck-common libwnck22 libwpd-0.9-9 libwpg-0.2-2 libwps-0.2-2
libwxbase2.8-0 libwxgtk-media2.8-0 libwxgtk2.8-0 libx264-142 libx264-148
libx265-79 libx86-1 libxapian-1.3-5 libxapian22v5 libxcb-composite0
libxcb-damage0 libxcb-sync0 libxcb-util0 libxcb-xf86dri0 libxcb-xfixes0:i386
libxerces-c28 libxerces-c3.1 libxerces2-java libxfont1 libxine2 libxine2-bin
libxine2-doc libxine2-ffmpeg libxine2-misc-plugins libxine2-plugins libxm4
libxml-commons-external-java libxml-commons-resolver1.1-java libxss1:i386
libxtables10 libxtables11 libzip2 melt mesa-va-drivers:i386
mesa-vdpau-drivers:i386 msitools nepomuk-core-data obex-data-server
openjdk-7-jre-lib openscenegraph-plugin-osgearth openshot-doc osgearth-data
oxygen5-icon-theme phonon-backend-gstreamer1.0 plasma-framework pm-utils
protobuf-compiler python-beautifulsoup python-cddb python-commandnotfound
python-configglue python-gconf python-gdbm python-gnome2 python-gnomekeyring
python-gnupginterface python-gst0.10 python-ibus python-imaging
python-imaging-compat python-mako python-mlt python-musicbrainz2
python-ndg-httpsclient python-notify python-ntdb python-packagekit
python-protobuf python-pyatspi python-pycurl python-pygoocanvas
python-pyorbit python-qt4-dbus python-renderpm python-reportlab
python-reportlab-accel python-smbc python-support python-twisted-names
python-ubuntuone-client python-ubuntuone-control-panel
python-ubuntuone-storageprotocol python-wxgtk2.8 python3-dbus.mainloop.qt
python3-dirspec python3-packagekit python3-pyasn1 python3-pycurl
python3-pyqt4 python3-virtkey python3.3 python3.3-minimal python3.5
python3.5-dev python3.5-minimal qapt-batch qgis-plugin-globe-common
qml-module-org-kde-activities qml-module-org-kde-kconfig
qml-module-org-kde-kquickcontrols qml-module-qt-labs-folderlistmodel
qml-module-qt-labs-settings qml-module-qtfeedback
qml-module-qtquick-controls qml-module-qtquick-dialogs
qml-module-qtquick-layouts qml-module-qtquick-privatewidgets
qml-module-qttest qml-module-qtwebkit qml-module-ubuntu-onlineaccounts
qml-module-ubuntu-performancemetrics qtdeclarative5-accounts-plugin
qtdeclarative5-dialogs-plugin qtdeclarative5-privatewidgets-plugin
qtdeclarative5-qtfeedback-plugin qtdeclarative5-qtquick2-plugin
qtdeclarative5-unity-action-plugin qtdeclarative5-window-plugin radeontool
re2c rename sa-compile seahorse-daemon shared-desktop-ontologies
signon-plugin-password signon-ui spamassassin spamc sphinx-voxforge-hmm-en
sphinx-voxforge-lm-en suru-icon-theme system-config-printer-gnome tcl8.5
tcpd telepathy-indicator thunderbird-locale-en thunderbird-locale-en-gb
thunderbird-locale-en-us thunderbird-locale-pt thunderbird-locale-pt-br
thunderbird-locale-pt-pt tk8.5 tsconf ttf-dejavu ttf-dejavu-core
ttf-dejavu-extra ttf-liberation ubuntu-mobile-icons ubuntu-ui-toolkit-theme
ubuntuone-client ubuntuone-client-data ubuntuone-control-panel
ubuntuone-couch unity-scope-audacious unity-scope-clementine
unity-scope-gdocs unity-scope-gdrive unity-scope-gmusicbrowser
unity-scope-gourmet unity-scope-guayadeque unity-scope-musique
unity-voice-service va-driver-all:i386 vbetool vdpau-driver-all:i386
vdpau-va-driver:i386 wine-gecko2.21 wine-gecko2.21:i386 wine-mono0.0.8
wine1.6-amd64 wine1.6-i386:i386 x11-session-utils x11-xfs-utils
x11proto-dri2-dev x11proto-gl-dev xinit xserver-xorg-video-neomagic
xserver-xorg-video-savage xserver-xorg-video-siliconmotion
xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
Suggested packages:
The following NEW packages will be installed:
dpkg-sig libconfig-file-perl
0 upgraded, 2 newly installed, 0 to remove and 2 not upgraded.
Need to get 43.1 kB of archives.
After this operation, 169 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 bionic/universe amd64 libconfig-file-perl all 1.50-3 [9,722 B]
Get:2 bionic/universe amd64 dpkg-sig all 0.13.1+nmu4 [33.4 kB]
Fetched 43.1 kB in 1s (62.1 kB/s)
Selecting previously unselected package libconfig-file-perl.
(Reading database ... 599545 files and directories currently installed.)
Preparing to unpack .../libconfig-file-perl_1.50-3_all.deb ...
Unpacking libconfig-file-perl (1.50-3) ...
Selecting previously unselected package dpkg-sig.
Preparing to unpack .../dpkg-sig_0.13.1+nmu4_all.deb ...
Unpacking dpkg-sig (0.13.1+nmu4) ...
Setting up libconfig-file-perl (1.50-3) ...
Setting up dpkg-sig (0.13.1+nmu4) ...
Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
Processing /home/jgiddings/Downloads/zoom_amd64.deb...
UNKNOWNSIG _gpgbuilder 61A7C71D

The official instruction still seem somewhat inaccurate and misleading.


I downloaded and installed the new version of Zoom (5.12).


To check the result of this the command:

apt-cache policy zoom

gave the result:
Version table:
*** 100
100 /var/lib/dpkg/status


Then I followed the instructions to install the new key.


Again, to check the result of this, the command [as root]:

gpg --fingerprint

gave the result:

pub rsa4096 2022-08-18 [SC]
59C8 6188 E22A BB19 BD55 4047 7B04 A1B8 DD79 B481
uid [ unknown] Zoom Video Communications, Inc. <***********>
sub rsa2048 2022-08-18 [A]
sub rsa2048 2022-08-18 [E]


The program opened up OK.


Thank you @ChuckAtTahoe for the command 'gpg --fingerprint'! 

I believe that the new key is to be applied to the version 15.2.6. As far as I know that version is not out yet. So I am a bit confused as to what you did and what the results you posted mean. Can you please clarify: Did you start by downloading the new key or did you just download the latest version of Zoom (15.2.2 I THINK).


Hi adit47


As I understood it, 2 November was the important date, after which I believed my version of Zoom (running on Debian linux) might no longer work, so the steps above were what I did to download and install the latest version (at that time), then the new key, and all has been working fine since.  If I've missed anything, I'll be grateful to know.


I recently had the opportunity to do the same for about 3 computers all running Ubuntu. It seems to work out just fine as described in the support article that I was directed to by Zoom (basically the same as we had all received earlier but a bit clearer). I DID have a whole bunch of stuff go by when I tried to validate that the key had been installed. Apparently there was a whole bunch of stuff that needed "fixing" on my computer that had nothing to do with Zoom. But it doesn't seem to have affected anything else.  Thanks to everyone for your rapid response to my original post and to the Zoom folks for their responsiveness.


I am very interested on this as well. 

Please! I don't see what replacement keys for automobiles has to do with this string. That is where your hyperlink took me. Thanks a million.