Showing results for 
Search instead for 
Did you mean: 

Failure to connect


I tried to connect as host to allow a Vietnam veteran to attend a meeting of Vietnam veterans by zoom.  I had a link that had been used before for this purpose and was still viable for more meetings.  I tested my connection for my laptop at home with my phone's hotspot and was recognized by zoom and connected to the site that showed the meetings I scheduled and so on.  I went to the meeting, connected to zoom and clicked the "start" for the meeting and got nothing but buffering.  I clicked launch with no effect.   I tried my phone and got a brief message about another meeting being active from about two months ago but could not connect to the current scheduled meeting.  Chat was worthless and I had to give up.  I have gone in to the site and deleted my schedule meetings for the Vietnam veterans group and the other group that was shown to be an active meeting even though it ended months ago.  I will reschedule the Vietnam meetings with a new link.  Any other ideas about what went wrong and how to correct it?  Any help would be appreciated as I get none from Zoom.