cancel
Showing results for 
Search instead for 
Did you mean: 

During Meeting, screen share option won't let me choose between three different PowerPoint Windows

TreePerson
Newcomer
Newcomer

During a meeting, screen share option won't let me choose between three different PowerPoint Windows--It only shows one PowerPoint screen (displayed as "Microsoft Office") with a number 3 under it. I need to see Presenter View while the audience sees Slide Show view. I can't differentiate between the three, and when I click on the "Microsoft Office" box, it is random which of the three PowerPoint windows shows up. How do I expand the option to select the correct PowerPoint screen? I am on a desktop, and only have one screen.

1 ACCEPTED SOLUTION

Ok, I figured it out! In the downloaded Zoom desktop app, on the main page, I clicked on the tiny Settings gear icon near the upper right (but not in the upper right), which took me to a pop up screen. On the menu list on the left, I selected "Share Screen". Then, I selected "Share individual window", and it allowed it. See screenshot of the settings I used. Now it is allowing me to see the individual PowerPoint windows when I click on Share Screen!

View solution in original post

17 REPLIES 17

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi treeperson,

 

this zoom support article covers audiance view of power point and presenter view of power point.

Screen sharing a PowerPoint presentation – Zoom Support

 

thanks,  eliot

I had tried this before I asked this question in this forum. That solution, using "Browsed by an Individual" does not work, as it does not allow me to access Presenter View or my notes. Everything I click on is seen by the audience. Please re-read my question: I have ONE monitor. I need my audience to see Slideshow View and I need to see Presenter View.

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @TreePerson

 

See if this helps: 

https://meetingsandwebinars.com/userguides/how-to-screen-share/

 

I send this link to all my client’s presenters. Followed rigorously, it works every time. You should be able to Alt-Tab to the Presenter View, and Zoom should (usually does) still share the Presentation View. Test it multiple times with 3 or more attendees. (Zoom handles some things differently at the 3-attendee level.)


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

HI, I appreciate the article, but PLEASE view the screenshot I attached to my original post. As I explained, Zoom does NOT show me all three PowerPoint windows--It only shows me "Microsoft Office" with a 3 under it. It will NOT allow me to select or see the open PowerPoint windows (such as Slide show view, Presenter View, and Editing view). I only have one monitor. I played with the settings for an entire work day and could not get Zoom to cooperate with it. I also don't have three people to practice with me--I have to present this tomorrow.

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

What kind of device / operating system are you using?  The view in your screen shot isn’t familiar to me. 

Have you tried clicking on the “Microsoft Office (3)” icon? Seems like that would expand it to show all three windows. 


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

Windows 11 on a modern HP laptop. I have clicked that "Microsoft Office" window about 100 times at this point, and it does NOT expand, but it gives random views of usually the two PowerPoint screens that I don't want the audience to see. I never know which will show up. This is the problem I am having--I can't select which PowerPoint windows to show the audience and still use Presentation view. As a last resort, I'll only be able to use Slide Show mode and have to turn the pages of paper notes, which will cause me to be looking down as I present.

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Sorry, @TreePerson – no Windows 11 experience or test devices to try it on. It’s the first I’ve seen of an issue like this. What view do you get if you close Firefox and Thunderbird windows first?

 

I have seen Windows 10 Zoom Sharing display a “Show All Windows” button, which fills out the selection window with literally every window on my (4!) screens. 

Consider taking another screen shot with a full screen view. You’ve probably tried everything … But maybe a bit bigger-picture view will spark a brain cell for me. 


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

Actually, I believe I still have Windows 10. I will try restarting the computer and see what happens.

(New reply above this one)

Restarting didn't help. Here's a screenshot of what the whole window looks like when I hit Share Screen on Zoom. The box marked "Screen" is my Zoom screen.

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Interesting. I’ve never seen that before. The Meetings and Webinars guide is all done in my system, and many presenters have used it without issues. 

 

Do you have Zoom installed? Or are you just running the Zoom Web viewer?  You really should be using the installed Zoom application. 


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

Let me try installing it. I am using the free version online.

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Ah! Okay. The installed application will help immensely. You can still use your Basic (free) account. Log into the desktop application with your username and password, then launch a meeting (like your Personal Meeting) from the App. It should open the Meeting within the App, not the Web browser. Then try my Share Screen guide. 

Good luck!! Let me know …


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

Ok, I figured it out! In the downloaded Zoom desktop app, on the main page, I clicked on the tiny Settings gear icon near the upper right (but not in the upper right), which took me to a pop up screen. On the menu list on the left, I selected "Share Screen". Then, I selected "Share individual window", and it allowed it. See screenshot of the settings I used. Now it is allowing me to see the individual PowerPoint windows when I click on Share Screen!

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Glad you found the solution, @TreePerson

 

I’ll have to go experiment with that a bit myself, in case someone else has this issue – so I have a clue what’s going on! 😎


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

Ha ha, well thank you for being here to offer me ideas. It was when I downloaded the desktop app that I was able to access Settings, and then play around with those...

(There is a newer reply than this one. See above!)

 

Darn--The same exact thing happens even with the downloaded version. Could Firefox be the problem, do you think?