Showing results for 
Search instead for 
Did you mean: 

Disable waiting room function is greyed out


All of a sudden starting May 1st I can no longer disable my waiting room. I did not make any changes to my settings. It used to be I could start my meeting, let people file into the waiting room and either admit them one by one or uncheck "enable waiting room" and from then on anyone who entered could just come on in. 


Once I start teaching/talking I cannot be monitoring the waiting room! I've tried adjusting every lock/unlock/passcode/no passcode feature to no avail. 


I'm beyond frustrated with this. My entire business hinges on the smooth entrance of people into my classes!



I'm having the exact same problem.

View solution in original post



I'm having the exact same problem.

I figured it out!!!!

Go to Admin > Account Management > Account Settings> Security

You will see that you have to have EITHER a password or a waiting room enabled.

Now (with recent zoom changes) if you want to be able to disable waiting room during a meeting you have to change these settings a little bit. 


> Set waiting room as "ON" (it turns blue when you toggle it on) and also

> Set waiting room as "Unlocked" (there is a little padlock button next to the on/off toggle). 

now you have made it so that the waiting room is automatically on but also you can disable the waiting room whenever you're ready during your meeting. BUT because zoom thinks that's insecure you also have to

> Turn Meeting Passcode Option ON (turns blue) and 

> LOCK this option! 


To recap:

Waiting room is ON but UNLOCKED

Passcode is ON and LOCKED.


And if you don't like to have to have your clients manually enter a passcode there is a little option further down that says "Embed passcode in invite link for one-click join" 

> turn this ON !! (only drawback is that if you turn this one on, any links you have previously sent out may not respond to this so you either need to send them the passcode or re-do the links)


Hope this helps!! Took me SOOOOOOO long to figure this out. 

Do you have any suggestions on how to change the default for the waiting room? Since they updated everything, I am having a hard time changing this setting. When you click new meeting, it's the option by security: "Waiting Room - Only users admitted by the host can join the meeting." This is always checked. I want it back to unchecked--always.


I was able to turn it off on our other accounts, but for some reason, it was set again. I can't for the life of me find where to uncheck it...for good. I don't want users to go to the waiting room. I just want them to enter the meeting.

Yes! Go to admin account security setting some as described above and untoggle the waiting room option. This will force you to have a password enabled. You have several choices with passwords

1) create your own that stays the same for all meetings

2) zoom creates a unique password each time (that’s the default)

if you don’t want people to have to type in a password each time you can get zoom to embed the password in the link (also covered in my previous post)


hope this helps!