cancel
Showing results for 
Search instead for 
Did you mean: 

Conflig class exoplayer 2.16.1 and library 'lib/arm64-v8a/libc++_shared.so'

hafiz013
Newcomer
Newcomer

Hi according to sdk zoom-sdk-android-5.9.3.4273 conflict with my current project when to integrate. According to this source https://devforum.zoom.us/t/the-libraries-dependency-to-jcenter-in-mobilertc-build-gradle/56459 they planning to upgrade the version to latest exoplayer 2.16.1 but until now still no further action do to sdk. Please someone help me to solve this conflict. Thank you.

1 ACCEPTED SOLUTION

RN
Moderator
Moderator

Hi @hafiz013 I am seeing you posted this discussion within our Dev Forum, per Jon's response, at this time it's recommended to use the same version as the SDK.

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

View solution in original post

1 REPLY 1

RN
Moderator
Moderator

Hi @hafiz013 I am seeing you posted this discussion within our Dev Forum, per Jon's response, at this time it's recommended to use the same version as the SDK.

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!