cancel
Showing results for 
Search instead for 
Did you mean: 

Clicking Record just opens Recording Settings after Update

taosh_sf
Newcomer
Newcomer

I've always been able to record my meetings without a problem, but since the most recent update, when I click the record button, it just opens up settings to the recordings tab. Is anyone else having this problem? Any ideas how to fix it?

1 ACCEPTED SOLUTION

Anexor
Newcomer
Newcomer

I had the same problem and it was caused by " Controlled Folder Access " the destination folder for recording is set to "read only" by your controlled folder access settings in windows. I "allowed an app through controlled folder access" and selected zoom to have permission to edit my files so it can place the recording on my computer. 

 

Hope that helps!

View solution in original post

9 REPLIES 9

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @taosh_sf – you’re not the first person to have this problem today. 

But without more information, it’ll be difficult to provide much help. The only thing I can think of is that something in the Recording Settings panel needs some attention. I’m guessing that the location of the folder where recordings will be stored probably needs to be reset – especially if the default location is unavailable for some reason. 


Ray - Need cost-effective Zoom Events Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

Stas_U
Newcomer
Newcomer

I have the same problem! Does anyone have a fix? 

I'd like to provide more details:  When I click the Record button, the Recording Settings panel opens. Nothing in the Recording Settings panel needs attention. Folder is valid, accessible, and has 300 GB of space. 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @Stas_U – Could you drop a screen shot of your recording settings here? There shouldn’t be anything personal on there other than perhaps the folder location.

 

 And just to confirm that the folder location is good, please click the Open Folder button and confirm that it did show the previous files you have recorded, if any. 


Ray - Need cost-effective Zoom Events Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

This solved it for me: https://community.zoom.com/t5/Meetings/Clicking-Record-just-opens-Recording-Settings-after-Update/m-...

 

This is the response by Anexor that worked for me in the first try.

Anexor
Newcomer
Newcomer

I had the same problem and it was caused by " Controlled Folder Access " the destination folder for recording is set to "read only" by your controlled folder access settings in windows. I "allowed an app through controlled folder access" and selected zoom to have permission to edit my files so it can place the recording on my computer. 

 

Hope that helps!

Hi Anexor, thank you for posting this solution.

 

It worked for me- in the first try.

 

Thanks a lot.

M-J-W
Newcomer
Newcomer

At my side it did not help overriding the read-only option of the folder Zoom uses for saving recorded sessions, nor did it help to change the settings of Windows Defender´s access control to files and folders. In both cases I changed settings and added exceptions for Zoom and Zoom related folders, but after the latest update of Zoom and Windows, Windows would just ignore my changes of settings. However, I found a workaround: Before opening a new session in Zoom, go to Settings, Recording (it opens the same screen you get when you try in vain to record a session) and there will be now a button to "Change" the location. Just point it to your "Download" folder (or create a subfolder "Zoom" in it). Problem solved!

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Excellent advice, @M-J-W   

 

I have a top-level folder called Videos in a separate, large drive, and have subfolders for Zoom, OBS, Premiere Pro, etc. All my videos in one place. That approach might work for some folks too. 


Ray - Need cost-effective Zoom Events Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !