cancel
Showing results for 
Search instead for 
Did you mean: 

Changing 'Locked by Admin' settings?

Dnelson024
Newcomer
Newcomer

Greetings,

I am the listed "owner" of a Pro Plan account, with two licenses, but the account was setting up by a previous employee (since left the agency). 

I have run into several meetings settings that are grayed out with the disclaimer "Locked by Admin" -- as the site owner, I should be able to change these, but I can't find any way to change that lock. More specifically, I tried to turn on file sharing via Chat and that setting is locked.
Screenshot 2023-04-10 at 1.33.48 PM.jpg

 



Any help would be appreciated. 

14 REPLIES 14

sachinzoom
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @Dnelson024 

 

If you are the new owner of the account, ( verify under Account Profile that you are the owner ), you should be able to go under Account management -> Account settings -> Meetings and remove the locks for the meeting features

If you are not the owner, Please work with Zoom support by opening a ticket.

 

Hope that helps

If this response helps, please accept the answer as an accepted solution, so others can benefit as well.

My problem is the same as his. I am the owner and I need to be the Admin, your instructions say to contact our Zoom administrator but we have none! We are it. So what do we do to access things "locked by admin"? 

Dnelson024
Newcomer
Newcomer

Perfect. Thanks!

 

 

Hi @Dnelson024! I am happy you found these replies helpful 🙂

 

As a quick reminder, please accept the reply as a solution if it helped to solve your issue. 

Thank you!

 

Carla,
Zoom Community Team


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

Done! Thanks for the quick, effective help!

I am having the same issues Ive tried everything do I open up a Ticket? 

 

I'm with you. haven't seen and answer and tech support should be available to everyone

 

I agree.

CBaus
Newcomer
Newcomer

I also am locked out as the OWNER. Says "Locked by Admin" - This is a ZOOM GLITCH not a user error.

Same. I followed the instructions above, and it just took me to the same screen where the options are locked by admin 🤷🏻‍♀️

I was misreading the information provided. I finally figured this out! What the very first person is saying is we've been going to meetings and trying to adjust the settings in there. We actually have to scroll to bottom to ACCOUNT management, then account settings, then whatever setting you want to adjust. You have the ability to lock there. You just have to be under that section in order to do so!

I was answering those who referenced they were owners and it was locked. Im the owner and I was locked out until I re read everything that was listed. All people have to do is edit in the actual account settings and it fixes it

This solved it for me. Thank you thank you for clarifying that difference!

ahsanpixelpk
Newcomer
Newcomer

Under Account Management Tab no account setting tab is showing.