Showing results for 
Search instead for 
Did you mean: 

Can't hear shared music while in Zoom meeting / my own background music becomes distorted


Hello, I recently bought a new Dell G15. I play weekly Dungeons and Dragons via Zoom where the host shares music with us. I can hear everyone speaking, but cannot hear the music. Everyone else can hear the music perfectly. I can only hear their voices. Someone other than host tried sharing music. Everyone else could hear it except me. I can hear my friends voices perfectly fine. It is as though some setting is automatically muting the music.


This happens when I use the base speakers and microphone on the laptop, or when I use a Snowball external microphone and headphones, or when I use airpods. Any combination of base system, headphones, external microphone, I can hear my friends' voices but cannot hear the music. 


Yes, I have made sure to select the correct output speaker and input headphones, in both desktop client settings and in the actual meetings. No combination of selected speaker (Speakers Realtek Audio, Same as System Speakers Realtek Audio, or Headphones) and selected Microphone (Microphone Array AMD Audio Device, Same as System Microphone Array AMD Audio Device, or Blue Snowball) allows me to hear the shared music. SOMETIMES I hear it for a moment when I connect. Then it is automatically muted by something.


Yes, I have set Audio Profile -> Background noise suppression to "low".


To be clear, I am not trying to share my audio. I cannot hear when others share music. I can hear their voices, but not the music.


Surely there is some setting that is automatically detecting and muting the music? Does anyone with a Dell G15 have issues with music on zoom? In System -> Sound -> Volume Mixer I also select the correct output device (Headphones usually) and input device (external Snowball microphone usually). 


Also important is, when I play my OWN music on my laptop while in a Zoom meeting, it is garbled and choppy and extremely distorted. For example, trying to play Spotify or Youtube through my headphones to create my own background music for the Dungeons and Dragons. I can barely hear it even when I mess around with app volumes in the Volume Mixer. This only happens while in a Zoom Meeting. 


Thanks for the read and for any help. I am at a loss. Clearly I am missing some Zoom or Dell AI-noise cancelling setting. The speakers and headset both work fine for music, video games, everything else. Just can't hear shared music or play my own background music while in a Zoom meeting.




I have the same laptop but don't have "Sound Effects" or "Noise Cancellation" on my laptop.  It is so frustrating as I have to join a meeting with a second device just to hear the music.


It works! Ty!

For Acer users, just search for Realtek Audio Console for your app!!!


Thank you!  This worked!


So I have had this same issue for a little while with various levels of success in fixing it, and it returning. I tried all of the above today, and nothing worked. But I found something on my Alienware M17 AMD that has "Intelligo Neptune". It has some AI noise reduction that seems to have been turned on by default. I did a simple Windows>Intelligo Neptune app. 

I turned off all AI Noise Reduction. 

All has been working well since. I ran an hour long Name that Tune zoom call streaming from Tidal. Everyone was rocking out. 


I have an old Toshiba (went from Win 7 to Win 10) that works fine with zoom.  I purchased a new 17" LG Gram Win 11, was all ready to teach my dance class and NOTHING!!!  no one could hear the music.  I set it up with exact settings from the settings from the Toshiba laptop.  I'm taking the LG laptop back today and will take more time to shop for a new computer that will work with Zoom if that's possible.  Any suggestions for computers on the market that doesn't have the noise cancellation "BUG" in it or at least one that has a workaround for a non-techy person like me?



I have a Dell laptop. When I upgraded to Windows 11, I lost the ability to hear "shared sound." So I could hear someone talk during a zoom meeting but I couldn't hear any shared music. I did the steps below and it worked for me:

From the “search box” in the toolbar near the windows key, find the “Dell optimizer” à choose “Audio” à Turn off/disable the feature “Remove other’s background noise.” Then restart the computer.

Hope this helps.


Hi! You need to check your device's setting. Turn "mono audio".




It is a Windows 11 issue, Microsoft will need to fix it, I have just purchased a new Acer Aspire 3 A315 laptop, I get exactly the same problem you describe here, when I use Windows 10 the problem goes away.


Yes, man. I'm facing the same problem. Although, I have an ACER Aspire 3. Most of the time, I can't hear music played from a web browser while in a Zoom meeting. However, I can hear it from Explorer during a Zoom meeting. Additionally, I can't hear people when they share audio on Zoom. This issue began when I first bought this laptop. A few months before getting this laptop, I was using my Dell Inspiron and never experienced this problem.


On Windows 11 desktop type Realtek Audio Console  in the search box and click on the app, then click on speakers, then turn off Speakers Noise Cancellation under Sound Effects, this worked for me, I now get music over Zoom.

EDIT: I don't see "Sound Effects".

Thank you so much for this I can hear music properly now!


I'm having a different but related issue. I do live Zoom workouts with a trainer, and it's necessary to hear both her voice and the background music. I can hear her voice just fine, but the music is garbled. This is not an issue when I'm just playing workouts through my laptop. However, to get a truly live experience, I need to connect my laptop to my tv. It's only then that the problem with the garbled music occurs. Playing the sound through the Roku tv makes the music garbled, but when I switch the sound to my laptop speakers, it's fine (but subpar, as laptop speakers suck). I've tried adjusting the sound settings in the tv to no avail. I don't expect anyone to have the answer, but I just want to put this out there as yet another example. What's weird is that this problem is so idiosyncratic to the device used. Zoom will no doubt keep claiming that this is not their issue. However, the use of Zoom is the common denominator, and ignoring the provision of solutions to these problems will mean less use of Zoom when music is involved.

Update: This issue seems to have resolved. Now when I play live workouts, I can hear both the voice and the music.

Update: The problem is back.


I had similar problems while trying to play an instrument (or listen to someone else play an instrument). I followed the directions in this article and it worked! :