cancel
Showing results for 
Search instead for 
Did you mean: 

Breakout rooms not available in Zoom meetings when I am the host

kateve
Newcomer
Newcomer

I schedule meetings through Zoom Pro regularly. For about two to three months now, I have not had breakout rooms available in my Zoom app (using Windows 11).

I've tried contacting the support team who confirmed that everything in my account was set up correctly, but couldn't help me with the missing breakout rooms.

 

Unfortunately, I cannot upload images as of yet.

 

Things I have tried so far (all with the desired effect):

  • go through all the settings in my profile for breakout rooms, checked several times whether breakout rooms were available (and Zoom support has confirmed that it is set-up correctly in my account)
  • uninstalling and reinstalling Zoom to make sure I have the latest version available
  • tried hosting meetings both on Windows and iOS
  • tried making another person to the host in my meeting, but he did not have breakout rooms available then either
  • tried starting meetings directly from the app (instead of via link)

Nothing. The only thing that has worked was using another account for a school. When I use this account (basic), I do have breakout rooms available – using the same app and system as with my regular Pro account.

So I assume it's something account specific, not related to my operating system.

 

Any ideas and hints are highly appreciated. Thanks!

1 ACCEPTED SOLUTION

I have now found a fix for this problem. Even though Zoom states breakout rooms are available in end-to-end encrypted meetings starting from version 5.5.0, turning off e2ee has solved my problem.

I case anyone else is running into the same issue: Turning of e2ee for meetings has worked for me. (Even though from a data protection view, that's very disappointing.)

View solution in original post

3 REPLIES 3

storyhub
Community Champion | Customer
Community Champion | Customer

Sign in to the web portal.

Go to admin > account management > account settings > in meeting (advanced) > Breakout room - Meetings and be sure it is on.

Go to personal > settings > in meeting (advanced) > Breakout room - Meetings and be sure it is on.

As I wrote before, everything in my account is set up correctly. I had already checked, deactivated AND reactivated both the personal and the admin settings. Zoom support has confirmed everything is set up correctly. I still do NOT have breakout rooms in my meetings.

I have now found a fix for this problem. Even though Zoom states breakout rooms are available in end-to-end encrypted meetings starting from version 5.5.0, turning off e2ee has solved my problem.

I case anyone else is running into the same issue: Turning of e2ee for meetings has worked for me. (Even though from a data protection view, that's very disappointing.)