cancel
Showing results for 
Search instead for 
Did you mean: 

Automatic Recording

vahidch
Newcomer
Newcomer

Hi,


I sometimes forget to click on the "Record" button at the beginning of the meetings, and so I miss the video records, although the auto-recording is on in the settings. How is it possible to have all the meetings recorded without having to click on the "Record" button?

 

Thank you.

1 ACCEPTED SOLUTION

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

@vahidch– when setting up the meeting in the web interface, there is an option to automatically record. Click the Show link next to the Options setting,

Ray_Harwood_0-1649649873826.jpeg

 

then check Automatically record meeting and select either to record locally or in the cloud:

Ray_Harwood_1-1649649907908.jpeg

 


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

View solution in original post

8 REPLIES 8

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

@vahidch– when setting up the meeting in the web interface, there is an option to automatically record. Click the Show link next to the Options setting,

Ray_Harwood_0-1649649873826.jpeg

 

then check Automatically record meeting and select either to record locally or in the cloud:

Ray_Harwood_1-1649649907908.jpeg

 


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

Is it possible to only auto record calls from within the company and not external calls?

I have automatic recording enabled but I still have to start it manually. This is a fairly recent occurrence and I assume it's tied to one of the software updates. Any idea what's going on?

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hi, @Lifeslices,

 

Please check the Options area of a meeting where this occurred:

Ray_Harwood_0-1665597498606.png

Automatically record meeting must be checked, and one or the other of On the local computer or In the Cloud must be selected.  If this is true for a meeting that you had to manually initiate the recording for, then we'll troubleshoot farther.

 

There are some situations where this is not checked, but you have set the option in your Settings -> Recording tab to always start recording.

Ray_Harwood_1-1665597781861.png

One is that you created a meeting before the setting Automatic Recording option was set.  Another is that you have Scheduling Privilege and your authorized partner set up the meeting, but does not have the option set.


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

I'm having this same issue with my PMI.  I've updated to automatically record to my local computer but when I test by starting a new meeting, it doesn't record. I've tried both Join for my PMI and New Meeting just in case that was the issue.  thoughts?

Hello! 

I still have a problem with the automatic recording of my account. I am the admin and I have two other users. Sometimes I give them the license to start their meetings, but once they start, it does not record automatically. What should I do?

When it comes to my personal meeting, it starts recording automatically, but when they have the license, it doesn't. 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @EnglishUmbrella.

 

So you’re saying you create new Meetings on your account, properly set the Meeting Settings so it should record, then here’s where you loose me: how do give them the license?  If you’re resigning the license to their account (essentially swapping Pro and Basic designations), then the other user schedules their own Meetings?


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

vahidch
Newcomer
Newcomer

Thank you. It was such a great help.