Showing results for 
Search instead for 
Did you mean: 


Hello, I have a problem connecting the audio of the meeting via the internet browser Google Chrome and Mozilla. I confirm join audio by computer and after about 30 seconds the sound disconnects and reports the error "Your browser is preventig access to you microphone." According to the instructions, I have permission to access the microphone, sound and camera, but despite this, the sound is disconnected. Can you help me. We have a paid license and clients have a big problem with this audio dropout.

Community Champion | Customer
Community Champion | Customer



There’s something odd going on with your post.




You don’t say what operating system you are using. On a computer there are two sets of permissions that may impact you using audio and microphones.


  • Your operating system needs to allow audio use in the privacy and security section
  • Your browser has its own privacy and security settings that need to allow audio use. 


Turn on app permissions for your microphone in Windows 10


Select Start  > Settings  > Privacy > Microphone . In Allow access to the microphone on this device, select Changeand make sure Microphone access for this device is turned on.

Then, allow apps access to your microphone. In Microphone settings, go to Allow apps to access your microphone and make sure it's turned On.

Once you've allowed microphone access to your apps, you can change the settings for each app. In Microphone settings, go to Choose which Microsoft apps can access your microphone, and turn on apps you want to use with it. For desktop apps, make sure that Allow desktop apps to access your microphone is turned on.


More details can be found on this Microsoft support site: 


in Google Chrome 



Change a site's camera & microphone permissions


  1. Open Chrome
  2. At the top right, click More Settings.
  3. Click Privacy and security Site settings Camera or Microphone.
  4. Select the option you want as your default setting.
    • Review your blocked and allowed sites.
    • To remove an existing exception or permission: To the right of the site, click Delete


    • To allow a site that you already blocked: Under "Not allowed," select the site's name and change the camera or microphone permission to "Allow."

This Google support article has more detail: 



If my reply helped, don't forget to click the accept as solution button!


You have to turn on app permissions for your microphone. You may follow path Start  > Settings  > Privacy > Microphone 

In Allow access to the microphone on this device, select Change and make sure Microphone access for this device is turned on. Then, allow app access to your microphone and make sure it's turned On.