cancel
Showing results for 
Search instead for 
Did you mean: 

Audio issues???

Shaunguitar
Newcomer
Newcomer

I am a guitar teacher using Zoom. What is the best 'settings' for the audio? I have everyone using Low for the background suppression but int this past week its not working well. Any suggestions? I would actually like the filter to be completely removed as I need to hear everything the student plays.

3 REPLIES 3

Bri
Moderator
Moderator

Hi @Shaunguitar! I believe this support article here is just what you're looking for. Low background noise suppression is the best for playing music, but also try using the Enable Original Audio setting in your advanced audio settings. Let me know if this helps! 


Bri
Zoom Community Team
Have you heard of Zoom AI Companion?

Rupert
Community Champion | Customer
Community Champion | Customer

Hi @Shaunguitar 

 

@Bri is right - try using "Enable Original Audio" The students will need to enable this on their end, as will you on yours.

 

Also try to get everyone on headphones and avoid anyone using speakers - including yourself.

 

Make sure everyone in your Meetings stayed Muted in Zoom when they are not speaking or playing.

 

Open your Participants list and you will see icons for Muted/Un-muted mics. Mute anyone who is not speaking or playing. Stay mute yourself when not speaking or playing.

 

Hope this also helps.

 

Rupert

Rupert
Community Champion | Customer
Community Champion | Customer

Just a couple more things @Shaunguitar ::

 

Try to avoid the use of WiFi for your internet connection to your Zoom computer. 

 

WiFi can sometimes cause oddities in audio (and to video - but audio can often be more notiababe). Try to use a wired-ethernet connection between your computer and your router if possible.

 

In fact, any type of wireless device should be avoided in an audio chain that you want to be effective. This includes using wireless earbuds or Bluetooth headsets. Try to used wired options only.

 

Let us know how you get on.

 

Rupert