cancel
Showing results for 
Search instead for 
Did you mean: 

Always Show Meeting Controls Settings Changing By Themselves

JWS
Newcomer
Newcomer

The "Always Show Meeting Controls" setting in my Zoom app keeps changing on its own.

 

I have the "Always Show Meeting Controls" setting locked on in my Zoom.us account, and always make sure it's checked  in the basic app settings when I start or join a meeting, but the controls disappear none-the-less.

 

I'm not sure what causes it, but I can go into the app settings and recheck the box to turn them back on. It will be fine for a while and then they'll disappear again.

 

Anyone else encountering this problem?

13 REPLIES 13

GrantW
Newcomer
Newcomer

The same thing started happening to me recently.  I'm the owner of our account, I've locked the setting on the admin portal, and I constantly have to go into the app settings and check the box. It doesn't reset during the meeting, but I do have to "fix" every couple of days.

kodim22
Newcomer
Newcomer

I have the same issue. Is this issue has an open ticket in Zoom?

Same here.

MiloInSanDiego
Newcomer
Newcomer

Yes.  So frustrating.  This should be addressed and it's call for a new release as soon as it is fixed.  Maddening to have it keep going away.  Not sure why anyone would ever want it gone, let alone be a default.

Pressing "ALT"  does not bring them back for me - I have to go into the settings after the meeting to reset 😞

 

dpreuss
Newcomer
Newcomer

Me too. And it is SOOOO disruptive to my work style.

The first thing I do on a call is HIDE my own video, to focus on my clients.

This means the microphone on/off icon is gone... and I end up being on mic and distracting clients when I think I am muted :-((

PLEASE FIX THIS 😞

MiloInSanDiego
Newcomer
Newcomer

Spoke to Zoom support.  If they're gone, you probably pressed Alt.  Press it to get them back.  Annoying, but people wanted a toggle so they made Alt do that.  I don't know why anyone would care to see them gone ever, but it's what is.

Nope. Definitely nit what's happening on my win 10 pc. It appears with mouseover, and disappears after some seconds. I do not use a mouse or keyboard during coaching sessions, so once I hide my own image, and it vanishes, I cannot tell if I am muted or not. 😞 I get that oeople want the option. It makes sense.

 

But this is Very Bad default usability. 😞

Dpreuss, have you tried clicking ALT to see if it stops that from happening, though?
I wrote to zoom.us/feed (the feedback page) and said that if they want ALT to be a toggle for people who like that, fine, but have a profile option where you can turn off that toggle so that it stays on all the time if we want it to.

JeffreyTZ
Newcomer
Newcomer

In my opinion "ALT" should not toggle the "Always show meeting controls" setting, it should just be temporary for that moment/session, however I can confirm pressing ALT in a session absolutely unchecks the "Always show meeting" controls setting. I opened settings with a meeting running, pressed ALT and watched the check mark in settings disappear. Pressing ALT again re-checked the setting. "Settings" should be independent of an "in the moment toggle" - this is just bad design and/or a bug that should be fixed. 

Pressing "ALT" hides the settings, but when I press it again, it does not bring them back 😞

Mike_B
Newcomer
Newcomer

Same thing happens to me, and has been going on for at least a year and a half (at least that's as long as Zoom has known about it).  A fix is way past due.

atomalin
Newcomer
Newcomer

It's March 2024 and this problem STILL is not fixed. I can't even find the setting on the admin portal to lock it, nor is there a box in app settings. I can't figure out how to "always show meeting controls" either during a meeting, or before/after.