cancel
Showing results for 
Search instead for 
Did you mean: 

14" Macbook Pro (M1 Pro CPU) horrible battery life with Zoom

tjohns34
Newcomer
Newcomer

My base-model 14" Macbook Pro (M1 Pro CPU) gets really good battery life unless I fire up Zoom. I've tried it twice so far:

1st time - 1hr43m Zoom meeting drained battery from 100% to 38%. Nothing else running in the background.

2nd time - 1hr30m Zoom meeting drained battery from 100% to 51%. Again, nothing running in the background.

I verified that I am running the "Apple Silicon" version of Zoom with System Information.

All I can say is that Zoom absolutely destroys my brand new MBP's battery way too fast!

Is anyone else seeing this problem?
Tim
(cross-posted on Reddit - r/Macbook)
 
7 REPLIES 7

opbluelegend
Creator I
Creator I

just turn on the battery saver it will help you if you have it in macbook

tatycastro
Newcomer
Newcomer

Same issue. Brand new Macbook Pro 16" M1 Pro. Using Zoom Apple silicon app. Massive battery drainage. 

ojb
Newcomer
Newcomer

I'm also experiencing this. Just did a zoom call with only Safari open in the background and battery went down 20% in 50 minutes. 

dadotrinast
Newcomer
Newcomer

The same issue with mine! But not only zoom - TEAMS, MESSENGER, MEET, SKYPE ... all of these apps drain the battery of my M1 Pro like crazy. I noticed that on average these apps consume around 20-25% battery / 1 hour. Everything else runs simply perfect, besides when I have to do some conference calls - I get roughly 5 hours if I'm lucky. Without calls around 10 hours on battery. 

noorix
Newcomer
Newcomer

Yes same issue. Mine is same machine but 32 GB ram. 

 

Zoom support has found nothing useful. It heats up the laptop like anything.

 

 

zoom-suprt-plz
Newcomer
Newcomer

I also have this problem on my 2019 Mac Pro 15 inch

andre_valenti_t
Newcomer
Newcomer

Same here and same on YouTube with Firefox and Chrome: high CPU usage.

 

Hardware acceleration is disabled when rendering incoming video. This does not occur on YouTube on Safari, which uses almost no CPU.

 

Have already tried h264ify plugin on FF and no result. May be some macOS issue. It's possible that Zoom, Firefox and Chrome can't do anything to change this.