cancel
Showing results for 
Search instead for 
Did you mean: 

hiding the speaker video during screen sharing

tkanaana
Newcomer
Newcomer

How can I hide the speaker video during screen sharing in a webinar?

1 ACCEPTED SOLUTION

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @tkanaana.  Sorry for the delay in getting a response to you.

 

I'm assuming you want no camera video shown during a portion of screen sharing... not just hiding the speaker, but everyone.  This is easily done by turning off the camera for all panelists, hosts, and co-hosts, and then setting the Attendee View to Standard.  This will expand the shared screen to full window view with no panelist camera box present.


Ray - Need cost-effective Zoom Events Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

View solution in original post

3 REPLIES 3

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @tkanaana.  Sorry for the delay in getting a response to you.

 

I'm assuming you want no camera video shown during a portion of screen sharing... not just hiding the speaker, but everyone.  This is easily done by turning off the camera for all panelists, hosts, and co-hosts, and then setting the Attendee View to Standard.  This will expand the shared screen to full window view with no panelist camera box present.


Ray - Need cost-effective Zoom Events Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

lisap19
Newcomer
Newcomer

I have this same question. But can't figure out how to change Attendee View to Standard. Have searched high and low for an answer to this and nothing is clear. 

 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @lisap19.

 

This is in the More/Ellipsis … menu of the Participant window.   See the Attendee View grouping, and set it there. 


Ray - Need cost-effective Zoom Events Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !