cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom Webinar Recording - No audio (accidentally turned off sound)

Denno74
Newcomer
Newcomer

Hi there,

I recorded a meeting last week and when I tried to listen today, I realized that there was no sound. The live version of it was perfectly fine, a colleague of mine moderated it (used his laptop to join) and everything worked well. I think it didn't record the sound because I as a host of the event muted myself & my laptop, so no sound was recorded initially. Is there any possibility to recover this? Because the meeting of course was with sound & the participants were able to listen to it.  

Thank you for your help!

11 REPLIES 11

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

@Denno74 – I’ve recorded a number of meetings where I was muted, and the sound has always been in the recording. Zoom records all the audio received – assuming you’re using Zoom to record the meeting. If you used a third party application (like OBS) to record, then possibly the audio could be missed.

 

 My first thought is to try listening to the video on another machine, and make sure that ask the appropriate sound settings are properly configured. 

My only other suggestion is to try and reprocess the recording conversion. See this Zoom Support article at the bottom for a method to do this. 


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

I've done dozens of recording and have always had audio when replaying my videos, until recently. 
The first time I found no audio in a recording was in June. I'm really frustrated dealing with this. 

 

It's something that just started for me, too... it worked, and now it doesn't.  No other explanation!

Denno74
Newcomer
Newcomer

Hi @Ray_Harwood!

Thanks for your reply, I will check & try it out.

 

I fear that the problem is that I was muted & turned the sound on my laptop off, so Zoom didn't record any sound (although participants could hear sound). I am wondering, if I can somehow "recover" the session...

 

Best,

Denno

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @Denno74 – did you get your sound unmuted? If so, try playing the video again. (Hopefully you didn’t delete it!)

 

 Zoom gets its sound directly from the Zoom server, and shouldn’t rely on your computer’s sound settings. I’m thinking the reason you didn’t hear sound wasn’t that the video didn’t have any – it was because your sound was muted when you tried play it

If it makes you feel any better … this happens to me all the time – still!  I’ll think my sound is messed up due to USB or software configuration issues, only to find (much later) I’ve accidentally hit the Mute button on my Corsair keyboard. 


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

Denno74
Newcomer
Newcomer

Hi @Ray_Harwood! Thanks, but the audio while playing the recording wasn't the problem. There is no sound on the recording, except for the beginning, when I still had myself unmuted and audio activated. It seems that Zoom recorded the sound from my laptop not from Zoom server. When I tried yesterday to record something with the exact same settings (myself muted + sound off) there wasn't any audio as-well. Now I am still searching, why this happens. And if I can somehow recover/find the file that was recorded on Zoom serves.

Best,

Dennis

@Denno74 did you ever resolve this? Same thing happened to me today. The recording only has my intro and no audio from other presenters. I'm hoping there's a way to recover the audio.

I'm so frustrated as to why this is occuring. I have NO audio on any of my recordings (not even from me) and no one seems to be able to actually help me. Makes me want to quite paying for their service. 

 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @yourtravelagent@janc123, and @Denno74.

 

So I probably can't "solve" the issues from the prior recordings, but I'd like to do what I can to try to (a) determine if there's a common theme here (beyond the absence of sound on the recording!)  and (b) figure out what can be done to prevent this in the future.

 

One thing I haven't seen is anyone indicating what type of recording, Cloud vs Local. 

 

Also, was this a one-time thing, is now happening all the time, or still happens but not every time?  ( @yourtravelagent -- I see you've said it's still happening all the time, yes?)

 

If I can build some "common info" among the three of you, maybe I can help figure out what's causing this.  Obviously if Zoom Support was getting hundreds of calls on this, they'd be right on it... but seems a limited number of people are having the issue... so it'll take a little extra work.  Sorry... hang in there with me if you can!

 

If you're willing, please turn on Private Messages so I can get details from you without posting them here.  Click on your Profile Image (upper right) -> My Settings,-> Preferences tab -> Private Messenger sub-tab; then enable Turn on private messages.  I might ask you to invite me to a meeting that I can participate in, and gather some additional info.


Ray - Need Zoom Events/Sessions Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

mindyduff
Newcomer
Newcomer

Did anyone resolve this issue? This happened to me for the first time - it's so frustrating! Hosting a 3 day summit where replays are supposed to be available...but I guess not. Hopefully it works for the rest of them...anyone have any other hosting sites they recommend? I, of course, don't pay enough to have anyone at Zoom actually help me...

willjoe2442
Explorer
Explorer

If the sound still does not play, it is possible that the mic was muted in the zoom app, the headset was muted, or the Zoom app had the wrong microphone selected. Perform an audio test before you start the next recording to ensure everything is working as intended.

 

Regards,

Will