cancel
Showing results for 
Search instead for 
Did you mean: 

Api Key and JWT

Derek4
Newcomer
Newcomer

When I got into market place and hit the Developer button "Build App" is not an option, even after I signed in.  

7 REPLIES 7

danf
Newcomer
Newcomer

I have the same problem and searching for solution

glatange
Zoom Employee
Zoom Employee

What type of accounts do you have? Is it video SDK only? @Derek4 @danf 

Donte_S
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Greetings, Thank you for posting, can you double-check if developer permissions are enabled for your account ? Here is our help documentation on that : 

 

https://marketplace.zoom.us/docs/sdk/native-sdks/developer-accounts#developer-roles

For reference, here is a link to Zoom Portal Account Setting.

CC: @Derek4 @danf 

Donte_S
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Developer Permission Screenshot :

Developer permission Screenshot - Zoom for developers.png

Donte_S
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Additionally, please try to login into your Zoom Marketplace account from a private browser. This will help to rule out a caching issue.  

heatherarent
Newcomer
Newcomer

Thanks for your posting.  I have the same problem but I don't find the solutions.

stevejhons
Newcomer
Newcomer

I have read your article; it is very instructive and valuable to me.