Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Surface pen not working after recent zoom update

vananthan
Listener

After the recent zoom update a couple of days ago, my surface pen stops working intermittently when I use the whiteboard during a meeting or when I am annotating on a shared screen. I did not see this problem when I write on a stand-alone zoom whiteboard or on microsoft whiteboard. I restarted my computer and disconnected the pen and paired it again.

I have attached a picture of what I get when I wrote the following sentence on the whiteboard.

"What is wrong with the most recent zoom update? My surface pen does not work"

Anyone experiencing this issue?

20 REPLIES 20

Back
Listener

me too.. what's happen TT

SAC-Au
Listener

I have the same problem as well with my surface pen after zoom update on 23/07/2022.

DavidFreeman87
Listener

Don't think it's just the surface pen the update ruins the whiteboard experience. This prompted me to start researching alternatives. Google meet with the Jamboard interactive whiteboard looks loads better anyway tbh. Planning to migrate my students onto this

we have three accounts and looking for alternate way to replace zoom as well. Please let me know what is the better way to use the surface pen. Thank you

washer
Listener

I was noticing this behavior two weeks ago after the update on July 11, 2022. Exactly the same. Only on an XP-Pen tablet, not a Surface.

AhmedTaher
Listener

my XP-PEN is glitching a lot after last update in whiteboard, i can't write anything properly

 

Just so you know, I opened a ticket with Zoom and they claim they are aware of this issue. However, they haven't yet identified a cause, a permanent solution, or a work-around. And they don't have a timetable for fixing it. So if it's a mission critical problem for you, it might be best to look at other video conferencing platforms.

 

That is what I am working on. A broken whiteboard with no timetable for fixing it is inexcusable for video conferencing software. This should be an "all-hands-on-deck" event that *will* be fixed tomorrow, not "lol sorry it's broken for you, bet it sucks huh?"

AshevilleMath
Listener

Same thing for us!  I switched to mspaint for a little while and shared that screen, but now use an online whiteboard.  It's super frustrating, but the only workaround we've figured out.

SAC-Au
Listener

To everyone on this thread, thank you to BSC12 on another thread, reinstalling the older version 5.10.4 fixes the problem.

 

Yes, you have to go back as far as that version.

 

I tried it, and it seems to work better.

washer
Listener

Are there security issues with running an older version of the desktop client?

Maybe it's better to migrate to a different platform altogether?

Zoom doesn't appear to archive previous versions of their apps. Where can I find a reliable archive (the ones a quick search turn up either light up Netcraft/Malwarebytes as trojans or are incomplete)?

TheBeautyofMath
Listener

I had not yet updated due to other unresolved computer issues with my dell xps 9575 2-in-1. When I loaded Zoom just now to teach my class, it wouldn't let me without auto-updating. I noticed this error using my Dell ActivePen 579x. I thought it was being caused by the pen. I changed the battery. No help. Tried writing on whatever windows has for some kind of whiteboard. It worked fine. Tried using Zoom and clicking a button on my pen that screenshots and opens up in a separate whiteboard type thing with it's own set of writing buttons. Wrote on there fine. It's something with their app. I have classes in the morning, and it's going to be a pain to screenshot everything I want to write next to and then take 400 screenshots an hour, just so I can teach. They have until Monday to fix it or I am closing my account permanently and finding an alternative solution. How do they not know about this issue and are not communicating to people who have purchased their client's subscription that they are aware of the issue and will be resolving it soon? I have no idea, but I can't wait around to find out. This is affecting my clients and my business in a terrible way right now. Had to cancel several sessions already as I try to resolve it. Also ordered a new Dell Pen for $80 before I learned of this.

dilan_nxtgen
Listener

Try disabling Windows ink option in drawing pad driver software.  Huion/XP-Pen/Wacom software have that option.

 

Windows ink is a interface to communicate between  stylus/drawing pad with drawing software( whiteboard) through Windows. Zoom might be messed up when using windows ink functions with new version.

im using wacom pen. have encounter pen not working under annotation tool after recent update. thought is the pen problem. changed the tip and still not working well under zoom app. But the pen is perfectly fine under other platforms. so frustrating

 

chualc
Listener

i have similar issue after recent zoom update. the pen under annotation tool not sensitive. no longer working properly

Forced to update yesterday and then the pen in annotation tool not working again. Not only that, my virtual background disappeared? Only have the blurred or none option? This is so frustrating 

vananthan
Listener

Here are the links to the older version of zoom I got after I created a zoom support ticket. After installing the older version of zoom (5.10.4), the pen works fine now. Apparently this is a known issue and will be fixed when the next version of zoom comes out Aug 22.

 

5.10.4 
Windows:
EXE 64-bit:
https://zoom.us/client/5.10.4.5035/ZoomInstaller.exe?archType=x64
 
MAC
 https://zoom.us/client/5.10.4.6592/Zoom.pkg

Thank you so much for sharing. It is working now with the older version

Thank you so much for this.  The most recent update completely killed the usability of my Surface pen which makes the Zoom platform completely unusable for my work.  I reverted back to the older version you linked and it worked perfectly.  I hope they're serious about fixing this!

 

Thank you!

MS Surface Pen is working again after the downgrade to v.5.10

It's disappointing this update wasn't tested before being pushed out to all users.  I also wasted $100 ordering a new MS Pen trying to figure out what is clearly a software bug.  Sadly, my company is standardized on Zoom so I have no choice.

ruthlessteacher
Listener

I have exactly the same problem unfortunately...