Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

No Annotate icons, whiteboard can't be shared

ShiftyGeezer
Listener

In my meetings, my clients have not got access to the Annotate button - it reportedly isn't present on their screen either on Windows 10 or iOS. I have added Whiteboards and created one in the last meeting, but the only two participants were me, 1 on PC with webcam, 1 on Android tablet.

 

How do I

 

1) Fix annotate so it shows and users can annotate my screen shares

 

And/or

 

2) Add participants to Whiteboard. I went through every option and setting (wasting meeting time) trying to find a way to add other users.

1 REPLY 1

tobyfromrea
Community Champion | Customer
Community Champion | Customer

It's possible your Zoom Admin has enabled the 'Only the user who is sharing can annotate' feature. I would recommend requesting that it be switched off.