Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom App on iPhones

NathanLao
Listener

Hello,

 

My users are reporting that the zoom chat notifications aren't playing a sound notification when receiving chats. I've checked to make sure that all settings are toggled in both app and settings but still doesn't ding when receiving chats.

 

Any ideas of what I can try next?

 

Thanks!

7 REPLIES 7

colegs
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@NathanLao this is a tough one.  I am not sure what you checked with you say "all settings", so I will suggest a few that may not be as obvious.

-Have you verified they do not have "Do not Disturb" set on Zoom or their iPhones?  

-Do the have it set to notify them Always, even if they are active on the desktop?

-Have you verified the notification settings for the individual chat?

Sorry for not being specific.

 

  • Yes - Confirmed that DND is turned off on Zoom, and iPhone settings
  • Yes - It is set to always, even if they are active on desktop

A few other things that I can note here ...

  • iPhone notifications are set with notification and sound turned on
  • In-App Vibrate is turned on
  • In-App Alert Sound is turned on

What do you mean by verified the notification settings for the individual chat? Do you have to adjust each chat by itself to notify you?

colegs
Community Champion | Zoom Employee
Community Champion | Zoom Employee

If you are using Channels, each individual chat also has the capability to mute the channel or only request notifications when someone uses the @ Name or @ All tags.  If you hover to the right of the chat name (where the red dot is if there are unread messages), a down arrow will appear.  Click on that, scroll down in the menu to 'Notifications' and make sure that notifications are set for All Messages.

We are currently not using channels as we just migrated over to Zoom last week. Also, I do not see "Notifications" when I'm in the menu.

colegs
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@NathanLao On chats with multiple people, you should be able to get to the notifications option in the screenshot below.  It is not there for one:one chats.  Are you saying that the students are not getting alerts when you chat them directly, or as a group?

When I message them directly.

colegs
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Ah, my mistake.  I was thinking when you said 'users' you were trying communicate with them all at the same time.  I have everything set up on my iPhone like you say, and I am getting every notification on both my client and my phone.  I always hate recommending it, but have they tried upgrading the Zoom app on their phones and possibly restarting the phone?