Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

So, Web Client can't be used because Firefox dared to go to version 100?

LaBoo
Listener

I just read an article that Firefox, Google, and others will release version 100. Many companies did not prepare their websites to handle browsers over two digits. Why? Just, why?

 

And you didn't see it coming? You couldn't prepare as we did with Y2K? I can't use Web Client, which I prefer!! Now I am forced to use your app, which you want!

1 REPLY 1

gregrwm
Listener

i wonder if this is also the reason i can't upgrade from basic to pro from either firefox nightly 103.0a1 or chromium 101.0.4951.41.  The "Upgrade Now" button is greyed out.  The  "Credit Card" button similarly, looks like it's meant to be showing a graphic, and doesn't work.